Package Details: libtrace 3.0.22-1

Git Clone URL: https://aur.archlinux.org/libtrace.git (read-only)
Package Base: libtrace
Description: libtrace is a library for trace processing
Upstream URL: http://research.wand.net.nz/software/libtrace.php
Licenses: GPL
Submitter: shtrom
Maintainer: shtrom
Last Packager: shtrom
Votes: 2
Popularity: 0.123944
First Submitted: 2010-04-23 00:40
Last Updated: 2016-03-17 23:14

Latest Comments

thewall commented on 2016-03-18 17:16

3.0.22 working great. It installs fine with pacaur. Thank you.

shtrom commented on 2016-03-17 23:15

Bump to 3.0.22, and updated the .SRCINFO this time. Let me know if that works better.

thewall commented on 2016-03-17 17:36

Hi. I'm using pacaur and with version 3.0.21 I can compile and build the package, but I can't install it. The error is:

:: libtrace package(s) failed to install. Check .SRCINFO for mismatching data with PKGBUILD.

I think it is due to version mismatch: in fact AUR still reports 3.0.19, while pkgver in the PKGBUILD is (correctly) 3.0.21.

Anyway, I was able to install the package with "pacman -U".
Thank you for maintaining this package :)

shtrom commented on 2016-01-19 22:53

Bumped to 3.0.21.

shtrom commented on 2012-08-27 01:55

Version bump to 3.0.14.

shtrom commented on 2012-08-27 01:55

Bumped. Thanks.