Package Details: limnoria-git 0.83.4.1.10347.530c246-1

Git Clone URL: https://aur.archlinux.org/limnoria-git.git (read-only)
Package Base: limnoria-git
Description: An IRC bot based on Supybot, with sqlite3 support and other features (dev channel)
Upstream URL: https://github.com/ProgVal/Limnoria
Licenses: 3-clause BSD
Submitter: Cravix
Maintainer: Cravix
Last Packager: Cravix
Votes: 2
Popularity: 0.000058
First Submitted: 2012-01-26 14:18
Last Updated: 2015-06-16 13:26

Dependencies (9)

Required by (0)

Sources (1)

Latest Comments

Anonymous comment on 2012-12-18 07:06

Never mind. It seems to have been already fixed. I had to remove limnoria update then reinstall limnoria.

Anonymous comment on 2012-12-18 06:39

Ya, not sure what the prob was. It's working now. Is there any way to fix this?

:: python2-pysqlite and python-pysqlite are in conflict. Remove python-pysqlite? [y/N] Y
error: failed to prepare transaction (could not satisfy dependencies)
:: limnoria-git: requires python-pysqlite

Cravix commented on 2012-12-16 05:59

@LinuxFTW:
cannot reproduce, the pkgbuild works for me, and there's no curl call in script,
did this error occur when installing dependency?

Anonymous comment on 2012-12-15 19:45

I am getting this error:

curl: (3) <url> malformed

Cravix commented on 2012-06-11 13:41

BTW, i'll change the pkgver to normal one later~

Cravix commented on 2012-06-11 13:38

sorry for my mistake- i wrote the wrong version(20120401*2*) before :(
now i adjust the pkgbuild to make it automatically detect the version and take it as the pkgver,
in addition, i change the pkgver to 20120611*0* to make it bigger than 20120401*2* to remind those who have installed it to upgrade package,
and it doesn't matter since pkgver will be adjusted when you install it :)

Cravix commented on 2012-03-03 09:20

oh, another thing to say, actually twisted is optdep, limnoria uses socket by default.
if anyone wants to use twisted instead, please use "config drivers.module twisted" to set it.