Package Details: maestral-qt-git 1.4.4-1

Git Clone URL: https://aur.archlinux.org/maestral-qt-git.git (read-only, click to copy)
Package Base: maestral-qt-git
Description: A Qt interface for the Maestral daemon
Upstream URL: https://github.com/SamSchott/maestral-qt
Licenses: MIT
Conflicts: maestral-qt
Provides: maestral-qt
Submitter: bbaserdem
Maintainer: bbaserdem
Last Packager: bbaserdem
Votes: 0
Popularity: 0.000000
First Submitted: 2020-04-07 23:35
Last Updated: 2021-05-21 19:07

Latest Comments

longstation commented on 2020-09-16 21:17

[UPDATE] Sorry I didn't realize that you can just rebuild the package and it will retrieve the latest version from github.

The maestral package has been upgraded to 1.2 which requires maestral-qt also be 1.2. Right now I am getting: pkg_resources.DistributionNotFound: The 'maestral_qt>=1.2.0' distribution was not found and is required by maestral

Could you update?

Thanks!

[edited for grammar] [edited for updates]