Package Details: mblaze-git r856.817a111-1

Git Clone URL: https://aur.archlinux.org/mblaze-git.git (read-only)
Package Base: mblaze-git
Description: Unix utilities to deal with Maildir
Upstream URL: https://github.com/chneukirchen/mblaze
Licenses: PublicDomain
Conflicts: mblaze, santoku
Provides: mblaze
Replaces: santoku-git
Submitter: aksr
Maintainer: aksr
Last Packager: aksr
Votes: 5
Popularity: 0.069960
First Submitted: 2016-08-02 13:17
Last Updated: 2018-07-07 04:26

Dependencies (1)

Required by (0)

Sources (1)

Latest Comments

dalker commented on 2018-07-06 06:39

The PKGBUILD contains an empty string in depends=(''), which raises an error late during installation with the current version of yaourt. Replacing it by an empty depends=() removes the error and lets the installation finish smoothly, so I suggest doing this small change here in the aur.

blinry commented on 2016-08-11 08:10

By now, Christian renamed a few binaries, but also added a "make install" target, which should simplify the PKGBUILD :)

blinry commented on 2016-08-08 10:41

Oh, mgenmid is also missing. That should be it.

blinry commented on 2016-08-08 10:10

Hey aksr, the msed tool is not installed in the PKGBUILD, please add it to the list in the for loop :)