Package Details: media-server-connect-git r122.45769f8-1

Git Clone URL: https://aur.archlinux.org/media-server-connect-git.git (read-only, click to copy)
Package Base: media-server-connect-git
Description: App for connecting to Emby server web interface
Upstream URL: https://gitlab.com/The3DmaN/media-server-connect
Licenses: GPL3
Conflicts: media-server-connect
Provides: media-server-connect
Submitter: the3dman
Maintainer: the3dman
Last Packager: the3dman
Votes: 0
Popularity: 0.000000
First Submitted: 2020-12-11 03:26
Last Updated: 2021-08-09 15:54

Latest Comments

the3dman commented on 2021-08-09 05:11

Thank you for your good feedback. I made some fixes to correct the issues identified.

FabioLolix commented on 2021-08-09 03:56

Hello,

  • likely git is only needed as makedepends
  • please install the binary as media-server-connect instead of media-server-connect-git
  • you are faking the pkgver twice as there isn't a 1.1 version and the pkgver= printed is not the result of pkgver()
  • some of this is also valid for your others pkgbuils, do you need help fix this stuff?