Package Details: mingw-w64-libbluray 0.9.2-1

Git Clone URL: (read-only)
Package Base: mingw-w64-libbluray
Description: Library to access Blu-Ray disks for video playback (mingw-w64)
Upstream URL:
Licenses: LGPL2.1
Submitter: kfg
Maintainer: kfg
Last Packager: kfg
Votes: 2
Popularity: 0.000000
First Submitted: 2013-06-16 17:54
Last Updated: 2015-12-26 22:37

Latest Comments

xantares commented on 2013-11-02 11:17


Also, you can remove the !libtool option.

xantares commented on 2013-10-29 12:55

Could you add 'staticlibs' to the options array ?

otherwise all .a files are wiped from the package since !staticlibs is enabled by default since the recent pacman upgrade.

This may apply to your other packages too.


ant32 commented on 2013-08-21 21:19

Could you please add mingw-w64-pkg-config to the makedepends. I'm getting the following if I don't have the native libxml or mingw-w64-pkg-config installed.

checking for i686-w64-mingw32-pkg-config... no
checking for pkg-config... /usr/bin/pkg-config
configure: WARNING: using cross tools not prefixed with host triplet
checking pkg-config is at least version 0.9.0... yes
checking for LIBXML2... no
configure: error: Package requirements (libxml-2.0 >= 2.6) were not met:

No package 'libxml-2.0' found

Consider adjusting the PKG_CONFIG_PATH environment variable if you
installed software in a non-standard prefix.

Alternatively, you may set the environment variables LIBXML2_CFLAGS
and LIBXML2_LIBS to avoid the need to call pkg-config.
See the pkg-config man page for more details.
==> ERROR: A failure occurred in build().