Package Details: mingw-w64-sdl2 2.0.14-1

Git Clone URL: https://aur.archlinux.org/mingw-w64-sdl2.git (read-only, click to copy)
Package Base: mingw-w64-sdl2
Description: A library for portable low-level access to a video framebuffer, audio output, mouse, and keyboard (Version 2) (mingw-w64)
Upstream URL: http://libsdl.org
Licenses: MIT
Submitter: Schala
Maintainer: edub4rt
Last Packager: edub4rt
Votes: 23
Popularity: 0.33
First Submitted: 2013-06-27 00:58
Last Updated: 2020-12-26 11:37

Latest Comments

« First ‹ Previous 1 2 3 4

SneakySnake commented on 2015-03-25 13:49

@xantares
The issue still persists: https://gist.github.com/crumblingstatue/e5dd75125ef99eb1017e

xantares commented on 2015-03-25 12:49

hi, d3d issue should be resolved with the new 4.0.1 headers

SneakySnake commented on 2015-03-09 17:07

This seems to be an issue with mingw-w64-sdl2.
I opened https://sourceforge.net/p/mingw-w64/bugs/462/ on the mingw-w64 issue tracker.
I'll keep the d3d backend disabled until this issue is resolved.

SneakySnake commented on 2015-03-08 23:38

I temporarily disabled the d3d render backend as a workaround for https://github.com/crumblingstatue/pkgbuilds/issues/1 .
I'll try to resolve this issue as soon as possible.

ant32 commented on 2015-01-28 06:51

please fix dependencies. mingw-w64-dbus does not exsist.

/startdir/PKGBUILD: line 24: i686-w64-mingw32-configure: command not found

depends=(mingw-w64-libdbus)
makedepends=(mingw-w64-configure)

skinner commented on 2014-12-26 17:44

Thanks, it works!

ant32 commented on 2014-12-23 22:22

yes

skinner commented on 2014-12-23 16:34

mingw-w64-dbus does not exist anymore, should I use mingw-w64-libdbus from the AUR instead?

ant32 commented on 2013-08-18 00:08

sdl2 links and md5sums have all changed. Could you please fix this?
http://www.libsdl.org/release/
http://www.libsdl.org/projects/

ant32 commented on 2013-08-17 14:17

The link doesn't work for me