Package Details: motrix v1.5.15-1

Git Clone URL: https://aur.archlinux.org/motrix.git (read-only, click to copy)
Package Base: motrix
Description: A full-featured download manager (release version)
Upstream URL: https://github.com/agalwood/Motrix
Keywords: aria2 motrix vue
Licenses: MIT
Conflicts: motrix-git
Submitter: weearc
Maintainer: weearc
Last Packager: weearc
Votes: 7
Popularity: 0.001136
First Submitted: 2019-01-17 19:34
Last Updated: 2020-06-14 09:53

Pinned Comments

weearc commented on 2020-06-04 10:14

======================NOTICE=========================
If you installed motrix from Arch Linux CN repo and got error, please to go https://github.com/archlinuxcn/repo
to complain about it or send an email to hotea.
The version of motrix in archlinuxcn is git version.

Your should install RELEASE version by using:

yaourt -S aur/motrix

================================================================

Latest Comments

« First ‹ Previous 1 2 3

weearc commented on 2019-01-29 07:15

@nuton 已经修正

nuton commented on 2019-01-28 18:59

• electron-builder version=20.38.4 • loaded configuration file=package.json ("build" field) • writing effective config file=release/builder-effective-config.yaml • no native production dependencies • packaging platform=linux arch=x64 electron=4.0.0 appOutDir=release/linux-unpacked ==> 正在进入 fakeroot 环境... ==> 正在开始 package()... ln: 无法创建符号链接'/home/nuton/.cache/yay/motrix/pkg/motrix/opt/motrix/reources/engine/aria2': 没有那个文件或目录 ==> 错误: 在 package() 中发生一个错误。 正在放弃... Error making: motrix

manjaro deepin用yay安装失败