Package Details: openl2tp 1.8-6

Git Clone URL: https://aur.archlinux.org/openl2tp.git (read-only)
Package Base: openl2tp
Description: L2TP client / server, written by Katalix Systems specifically for Linux
Upstream URL: http://opensource.katalix.com/openl2tp
Licenses: GPL
Submitter: Alex_5252
Maintainer: Alex_5252
Last Packager: Alex_5252
Votes: 0
Popularity: 0.000000
First Submitted: 2016-01-17 15:43
Last Updated: 2016-01-17 16:27

Latest Comments

Alex_5252 commented on 2017-06-19 16:23

Thermi, you can correct this package.

Thermi commented on 2017-06-19 14:13

Please move /etc/systemd/system/openl2tp.service to /usr/lib/systemd/system.
/etc/systemd/system/ is for user defined units. /usr/lib/systemd/system is for package provided units. If you put it in /etc/systemd/system/, it will replace user defined units when the package is upgraded.

EDIT: Oh, and switch to sha256sums, remove the md5sums and sha1sums array.

EDIT: I made a gist[1] on my Github with two patches to fix some compiler warnings and to move the files into the right place.

[1] https://gist.github.com/Thermi/3dd83f4e868271cc3e4e33aea4ab3e95