Package Details: optimus-manager-qt-git 1.5.3.r19.g51a67d8-1

Git Clone URL: https://aur.archlinux.org/optimus-manager-qt-git.git (read-only, click to copy)
Package Base: optimus-manager-qt-git
Description: A Qt interface for Optimus Manager that allows to configure and switch GPUs on Optimus laptops using the tray menu
Upstream URL: https://github.com/Shatur95/optimus-manager-qt
Keywords: Intel Nvidia Optimus Qt
Licenses: GPL3
Conflicts: optimus-manager-qt
Provides: optimus-manager-qt
Submitter: Shatur
Maintainer: Shatur
Last Packager: Shatur
Votes: 3
Popularity: 0.068211
First Submitted: 2019-02-26 22:14
Last Updated: 2020-10-12 20:41

Pinned Comments

taylor85345 commented on 2021-01-20 20:19

Dont know if this affects to anyone else, but if you are using this package, make sure you are also running optimus-manager-git, not the standard optimus-manager package.

There are compatibility issues with the optimus-manager that cause the applet to apply settings incorrectly, locking up the optimus-manager service and failing to properly shut down the GPU in "Integrated" mode without any obvious errors output. Installing optimus-manager-git resolved this issue for me.

Shatur commented on 2019-02-27 10:16

If you are using Plasma, it is recommended to replace in PKGBUILD _plasma=false with _plasma=true to use additional KDE API feautures (this also adds additional dependencies).

Latest Comments

Shatur commented on 2021-01-20 20:51

@taylor85345, yes, thanks. Pinned.

taylor85345 commented on 2021-01-20 20:19

Dont know if this affects to anyone else, but if you are using this package, make sure you are also running optimus-manager-git, not the standard optimus-manager package.

There are compatibility issues with the optimus-manager that cause the applet to apply settings incorrectly, locking up the optimus-manager service and failing to properly shut down the GPU in "Integrated" mode without any obvious errors output. Installing optimus-manager-git resolved this issue for me.

Shatur commented on 2020-04-29 15:28

@net147, can't reproduce. Something wrong with your AUR helper. Try to install it manually.

net147 commented on 2020-04-29 12:13

==> Starting package()... install: cannot stat 'scripts/prime-switch-boot': No such file or directory

Shatur commented on 2019-11-27 15:58

@dartheian, fixed, please rebuild the package.

dartheian commented on 2019-11-27 13:47

I just installed this package and icons are missing. What shold I do to show them?

Shatur commented on 2019-10-21 18:27

@michaldybczak, thanks, fixed!

michaldybczak commented on 2019-10-21 17:21

Something is wrong with current PKGBUILD. When updating, it wants me to uninstall optimus-manager-git and replace it with non-git version. I'm pretty sure this isn't right. Dependencies are incorrect. They should state simply optimus-manager-git.

Shatur commented on 2019-02-27 10:16

If you are using Plasma, it is recommended to replace in PKGBUILD _plasma=false with _plasma=true to use additional KDE API feautures (this also adds additional dependencies).