Package Details: pikaur 1.4.3-1

Git Clone URL: https://aur.archlinux.org/pikaur.git (read-only)
Package Base: pikaur
Description: AUR helper which asks all questions before installing/building. Inspired by pacaur, yaourt and yay.
Upstream URL: https://github.com/actionless/pikaur
Keywords: aur aur-helper pacman wrapper
Licenses: GPL3
Conflicts: pikaur-git
Submitter: actionless
Maintainer: actionless
Last Packager: actionless
Votes: 124
Popularity: 15.335943
First Submitted: 2018-03-24 23:58
Last Updated: 2019-04-23 03:35

Dependencies (4)

Required by (1)

Sources (1)

Pinned Comments

actionless commented on 2018-12-10 10:20

please report your issue here with attaching the full output: https://github.com/actionless/pikaur/issues

Latest Comments

« First ‹ Previous 1 2 3

Anonymous comment on 2018-04-23 22:24

can't use my terminal after CTRL + C https://youtu.be/47G8tSBwk44

actionless commented on 2018-04-11 19:15

@Lacsapix, thanks!

https://github.com/actionless/pikaur/commit/0589da8638c86481a084f5eed33903e631d57e82

in AUR it will come on the next release

Lacsapix commented on 2018-04-11 09:11

sudo is listed as a dependency, however all packages in base-devel (including sudo) are assumed[1] to already be installed on every AUR-using system. Same goes for fakeroot.

[1] https://wiki.archlinux.org/index.php/Arch_User_Repository#Prerequisites