Package Details: pipelight 1:0.2.8.2-2

Git Clone URL: https://aur.archlinux.org/pipelight.git (read-only, click to copy)
Package Base: pipelight
Description: A browser plugin which allows one to use windows only plugins inside Linux browser
Upstream URL: https://launchpad.net/pipelight
Licenses: GPL2, MPL, LGPL2.1
Submitter: anish
Maintainer: anish
Last Packager: anish
Votes: 199
Popularity: 0.000000
First Submitted: 2013-08-18 22:14
Last Updated: 2016-02-18 07:42

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 9 10 ... Next › Last »

anish commented on 2014-12-11 21:16

@mareex a remove & install fixed it on the machine where I could reproduce it.

slackner commented on 2014-12-11 12:40

@mareex: Silverlight5.0 still works fine for me. Your problem is most likely caused by mixing up files from multiple pipelight installation. Make sure that you really have only one version installed.

If you are not sure anymore, here are some steps which could probably help:

* run "which pipelight-plugin", and make sure that you're running the right script (which should be located in /usr/bin). If this wasn't the case run "pipelight-plugin --create-mozilla-plugins" afterwards.

* make sure that all symlinks (in ~/.mozilla/plugins and /usr/lib/mozilla/plugins) point to the right libpipelight-*.so libs in /usr/lib/pipelight.

* if you have any custom configs in ~/.config/pipelight-silverlight* delete them / update them to point to the right pluginloader.exe path.

Regards,
Sebastian

mareex commented on 2014-12-11 10:42

Yes, because http://www.skygo.sky.de/ only works with 5.0.

anish commented on 2014-12-11 10:07

Nevermind, I was able to reproduce this. Will take a look

anish commented on 2014-12-11 09:53

Is there a particular reason you are using silverlight5.0 over 5.1 ?

mareex commented on 2014-12-11 09:47

With the newest version piplight isn't working any longer for me.
Output states that there is an incompatible version of pluginloader.exe

http://pastebin.com/Hes9FTmy

Does anyone know a solution?

anish commented on 2014-09-02 23:25

wine-silverlight & ttf-ms-fonts are both in aur. makepkg is always unaware of packages in aur. You need to use an aur helper or install dependencies from aur manually, that should solve it

ghatanothoa commented on 2014-09-02 22:24

getting:

==> Installing missing dependencies...
error: target not found: wine-silverlight>=1.7.19-2
error: target not found: ttf-ms-fonts
:: There are 3 providers available for lib32-libgl:
:: Repository multilib
1) lib32-mesa-libgl 2) lib32-nvidia-304xx-libgl 3) lib32-nvidia-libgl

Enter a number (default=1):
==> ERROR: 'pacman' failed to install missing dependencies.

on makepkg -s, multilib and multilib testing are both enabled and repos synched. Any ideas what is going on?

anish commented on 2014-08-08 03:13

I think your mirrors are just not synced up then, try a pacman -Syy first

15goudreau commented on 2014-08-08 03:10

I manually downloaded 19.2 from the repository, but had to use a mirror. So something is going on with that package that needs to be looked at. Seems to be installing fine now.