Package Details: pipelight 1:0.2.8.2-2

Git Clone URL: https://aur.archlinux.org/pipelight.git (read-only, click to copy)
Package Base: pipelight
Description: A browser plugin which allows one to use windows only plugins inside Linux browser
Upstream URL: https://launchpad.net/pipelight
Licenses: GPL2, MPL, LGPL2.1
Submitter: anish
Maintainer: anish
Last Packager: anish
Votes: 199
Popularity: 0.000000
First Submitted: 2013-08-18 22:14
Last Updated: 2016-02-18 07:42

Latest Comments

« First ‹ Previous ... 3 4 5 6 7 8 9 10 11 12 13 ... Next › Last »

anish commented on 2014-02-08 21:31

@blackhole Not sure what you mean exactly, can you paste an example ? sudo is actually preferred over root for security reasons

@hagabaka I'll look into it, will check all the other plugins

blackhole commented on 2014-02-08 12:14

This package is always asking for sudo password on installation instead of root password as all other AUR packages...

hagabaka commented on 2014-02-07 06:04

@anish I see why it was that way, but right now pipelight works just fine with regular wine unless you need silverlight, and if someone needs it, they can just install wine-silverlight. That sounds like optdepend to me.

anish commented on 2014-02-03 06:07

@hagabaka
pipelight was started as a silverlight replacement, flash support was added much later, hence it was not an optdepend

hagabaka commented on 2014-02-02 23:14

wine-silverlight seems only necessary if you use this with silverlight (I installed the unpatched wine with pacman -Sd and pipelight Flash continues to work). So why not make it an optdepend instead?

colinkeenan commented on 2014-01-30 01:14

I double checked chrome://plugins. Silverlight is not listed. I can't get it to re-install. I already tried deleting ~/.wine-pipelight

colinkeenan commented on 2014-01-29 18:23

Stopped working after upgrading google-chrome-dev to Version 34.0.1809.0 dev aura. I tried removing .wine-pipelight, but silverlight won't re-install into google-chrome-dev.

It does re-install into Firfox though. I tried re-installing wine-pipelight and wine-silverlight, but I still can't get it to re-install into google-chrome-dev.

diazkun commented on 2014-01-21 09:50

wine-browser-installer>=1-7 doens't seems to be a required dep. Just installed witouth it. Netflix support is something usa specific and I just want to enable silverligh and flash for other websites. At least that's what I assume that package provides.

swiftgeek commented on 2014-01-16 21:59

Can we get "https://bitbucket.org/mmueller2012/pipelight/raw/master/share/install-dependency"* "/usr/share/pipelight/install-dependency" in other package that would be updated every time it changes (pipelight-plugin --update needs root rights, and also network, so cron is kinda bad choice)
or just bump pkgrel of this package?
Without this we can miss important security updates (to eg. flash)

*has sig file also:
https://bitbucket.org/mmueller2012/pipelight/raw/master/share/install-dependency.sig

echinotrix commented on 2014-01-07 09:29

Pipelight is crashing when accessing lovefilm content. http://bubblemark.com/sl3/TestPage.html works fine.

A wine popup reports errors in pluginloader.exe http://pastebin.com/Wi3tHzzd

Looks similar to jakoblund's post (2013-11-16 11:48), but I am not familiar with code to evaluate.

Any ideas?