Package Details: pyinstaller-git r6541.95606610-2

Git Clone URL: https://aur.archlinux.org/pyinstaller-git.git (read-only)
Package Base: pyinstaller-git
Description: An application to convert python scripts into stand-alone binaries
Upstream URL: http://www.pyinstaller.org
Licenses: GPL2
Conflicts: pyinstaller
Provides: pyinstaller
Submitter: xantares
Maintainer: ase1590
Last Packager: ase1590
Votes: 2
Popularity: 0.054694
First Submitted: 2015-09-26 15:58
Last Updated: 2018-04-07 17:29

Dependencies (4)

Required by (0)

Sources (1)

Pinned Comments

ase1590 commented on 2018-04-07 17:22

Note: Pyinstaller does not require the following for linux:

Macholib: due to it being a MacOs X utility.

pefile: Win32 utility to pack executables.

altgraph: Optionally dependency for unit tests.

Latest Comments

ase1590 commented on 2018-04-07 17:22

Note: Pyinstaller does not require the following for linux:

Macholib: due to it being a MacOs X utility.

pefile: Win32 utility to pack executables.

altgraph: Optionally dependency for unit tests.

ase1590 commented on 2018-04-07 16:45

@lwsk fixed

lwsk commented on 2018-03-31 09:34

Missing 'git' dependency.

xantares commented on 2017-11-21 14:31

hi,
dont bundle packages, create new ones.
xan.

Salamandar commented on 2017-11-21 09:16

Hi,
v3.3 removes the bundled pefile and macholib dependencies.
`python-pefile` should be a new dependency.
`macholib` is not available in AUR, maybe bundle it inside this package ?