Package Details: python2-pycurl 1:7.43.0.3-1

Git Clone URL: https://aur.archlinux.org/python2-pycurl.git (read-only, click to copy)
Package Base: python2-pycurl
Description: A Python 2.x interface to libcurl
Upstream URL: http://pycurl.sourceforge.net/
Licenses: LGPL, MIT
Submitter: jelly
Maintainer: None
Last Packager: jelly
Votes: 1
Popularity: 0.096536
First Submitted: 2021-03-14 20:14
Last Updated: 2021-03-14 20:14

Latest Comments

somebody commented on 2021-05-01 07:13

wonder what the issue is...
for me it's this:

error: could not find all required packages:
    python2-twisted (wanted by: python2-pycurl -> python2-bottle)
    python2-nose-show-skipped (wanted by: python2-pycurl -> python2-bottle -> python2-tornado -> python2-pycurl)
    python2-monotonic (wanted by: python2-pycurl -> python2-bottle -> python2-tornado)
    python2-paste (wanted by: python2-pycurl -> python2-bottle)
    python2-gevent (wanted by: python2-pycurl -> python2-bottle)
    python2-eventlet (wanted by: python2-pycurl -> python2-bottle)

compul commented on 2021-03-23 07:35

I have trouble updating this:

-> Could not find all required packages:
python2-jinja (Wanted by: python2-pycurl -> python2-bottle-git)
python2-monotonic (Wanted by: python2-pycurl -> python2-bottle-git -> python2-tornado)
python2-paste (Wanted by: python2-pycurl -> python2-bottle-git)
python2-sphinx (Wanted by: python2-pycurl -> python2-bottle-git -> python2-eventlet-git)
python2-nose-show-skipped (Wanted by: python2-pycurl)
python2-markupsafe (Wanted by: python2-pycurl -> python2-bottle-git -> python2-mako)