Package Details: python2-twisted 20.3.0-6

Git Clone URL: https://aur.archlinux.org/python2-twisted.git (read-only, click to copy)
Package Base: python2-twisted
Description: Asynchronous networking framework written in Python (20.3.0 is the last version supporting Python 2)
Upstream URL: https://twistedmatrix.com/
Licenses: MIT
Submitter: LaughingMan
Maintainer: LaughingMan
Last Packager: LaughingMan
Votes: 2
Popularity: 0.007865
First Submitted: 2021-06-27 14:57 (UTC)
Last Updated: 2024-02-10 18:59 (UTC)

Dependencies (20)

Sources (1)

Pinned Comments

LaughingMan commented on 2023-11-25 01:11 (UTC)

If you could not report packages for deletion without even trying to talk to the maintainer, that would be great...

Latest Comments

LaughingMan commented on 2024-01-30 20:04 (UTC)

Could you explain what the problem is and how your environment runs into it? You say there's a hardcoded path, but since you touched almost every single line and the commit message isn't helpful either I have no clue what the actual fix is or what it fixes.

Tbh, the whole thing looks almost obfuscated to me.

As for the architectures you added: Is there some effort to make AUR packages run on more architectures? Is there somewhere I could read up on it?

And no clue how I'm related to your TU application at all.

truocolo commented on 2024-01-30 18:44 (UTC) (edited on 2024-01-30 18:48 (UTC) by truocolo)

Hello, I've sent an out-of-date report with a working upgrade attached. I forgot to mention in the report there were also missing arches.

I've also fixed the missing python2-priority, python2-soappy checkdepends.

Given your last interactions on here you may want to take a look at python2-urllib3comment section.

Please keep that in mind when I'll apply as TU.

LaughingMan commented on 2023-11-25 01:11 (UTC)

If you could not report packages for deletion without even trying to talk to the maintainer, that would be great...

LaughingMan commented on 2022-06-22 19:40 (UTC)

That's intentional. See the comments in the PKGBUILD.

MarsSeed commented on 2022-06-22 19:21 (UTC) (edited on 2022-06-22 19:22 (UTC) by MarsSeed)

Hi,

This should not depend on python-twisted, which uses Python 3, not 2.