Package Details: qt5-gsettings-git v1.2.0.r9.g3132cd4-1

Git Clone URL: https://aur.archlinux.org/qt5-gsettings-git.git (read-only)
Package Base: qt5-gsettings-git
Description: Qt-style wrapper for GSettings
Upstream URL: https://liri.io
Keywords: gsettings qml qt
Licenses: LGPL3
Groups: liri-git
Conflicts: qt5-gsettings
Provides: qt5-gsettings
Replaces: qt5-gsettings
Submitter: plfiorini
Maintainer: plfiorini (Terence, Aldrog)
Last Packager: plfiorini
Votes: 1
Popularity: 0.000001
First Submitted: 2017-05-06 20:36
Last Updated: 2019-01-08 20:52

Latest Comments

plfiorini commented on 2018-12-24 13:55

@nonoesimposible: Fixed

nonoesimposible commented on 2018-12-04 05:11

Hmmm, I get

ERROR: In file included from qt5-gsettings-git/src/qtgsettings/build/default/Qt5GSettings.c263f0d9/qt.headers/moc_qgsettings.cpp:9:
qt5-gsettings-git/src/qtgsettings/build/default/Qt5GSettings.c263f0d9/qt.headers/../../../../src/gsettings/qgsettings.h:28:10: fatal error: Qt5GSettings/qt5gsettingsglobal.h: No such file or directory
 #include <Qt5GSettings/qt5gsettingsglobal.h>
          ^~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
compilation terminated.
ERROR: Process failed with exit code 1.
The following products could not be built for configuration default:
Qt5GSettings, Qt5GSettings-cmake, Qt5GSettings-pkgconfig, Qt5GSettings-qbs, qtgsettingsplugin
==> ERROR: A failure occurred in build().
    Aborting...