Package Details: quamachi 0.8.0-1

Git Clone URL: https://aur.archlinux.org/quamachi.git (read-only, click to copy)
Package Base: quamachi
Description: A Hamachi GUI for Linux
Upstream URL: http://Quamachi.Xavion.name
Licenses: LGPL3
Submitter: Xavion
Maintainer: Xavion
Last Packager: Xavion
Votes: 76
Popularity: 0.000000
First Submitted: 2007-09-09 05:33
Last Updated: 2016-09-18 07:51

Dependencies (7)

Required by (0)

Sources (1)

Latest Comments

« First ‹ Previous 1 2 3 4 Next › Last »

Anonymous comment on 2011-01-22 08:23

I find that there's no icons in the program GUI, wondering if the problem fixed?

Xavion commented on 2011-01-20 22:29

It does that because you don't have a VNC program installed. This problem can be overcome by installing the 'tightvnc' package.

Anonymous comment on 2011-01-20 16:46

Every time I run Quamachi, it will evoke the browser with link http://www.tightvnc.com/
Why?

Xavion commented on 2010-12-28 21:31

It looks like you didn't bother to read the description of the "pyqt-dev" package. It's certainly not an entire development environment.

It's simply the latest 'development' snapshot of the PyQt bindings for Python v3. These are not yet available in the 'extra' repository.

Anonymous comment on 2010-12-28 08:45

Is there a reason that an entire dev environment (pyqt-dev) needs to be setup to install this? Between haguichi and this, both require some sort of inconvenient, unuseful extras...

Xavion commented on 2010-11-12 06:22

This problem has surfaced because the newer releases of Qt are stricter when calling upon icons stored in resource files. I have committed a fix to the SVN repository and the next version of Quamachi will be released in the coming weeks.

shadowed87 commented on 2010-11-10 16:08

actually i have no icons in the whole program...

shadowed87 commented on 2010-11-10 15:28

why the system tray icon is missing?

Xavion commented on 2010-10-20 07:01

Thanks for the suggestion; I've updated the PKGBUILD.

kfgz commented on 2010-10-19 17:06

You must edit PKGBUILD for python2 compatibility. Change

depends=("python>=2.5" "qt>=4.4.1" "pyqt>=4.4.3" "logmein-hamachi>=2" "grep>=2.5" "bash>=3" "which>=2")

to

depends=("python2" "qt>=4.4.1" "pyqt>=4.4.3" "logmein-hamachi>=2" "grep>=2.5" "bash>=3" "which>=2")

and patch /usr/share/Quamachi/Source/Quamachi.pyw

sed -i 's/env python/env python2/g' ${pkgdir}/usr/share/Quamachi/Source/Quamachi.pyw