Package Details: r-tech1-git r1603.df3f5f8-2

Git Clone URL: https://aur.archlinux.org/r-tech1-git.git (read-only, click to copy)
Package Base: r-tech1-git
Description: low level libraries C++ wrappers for game development
Upstream URL: https://github.com/kazzmir/r-tech1
Conflicts: r-tech1
Provides: r-tech1
Submitter: will4n
Maintainer: will4n
Last Packager: will4n
Votes: 0
Popularity: 0.000000
First Submitted: 2019-01-20 01:26
Last Updated: 2020-12-15 14:28

Latest Comments

will4n commented on 2020-12-15 14:30

updated the PKGBUILD to use python2-scons

nerdnils commented on 2020-12-12 11:48

Same error here

brandflake11 commented on 2020-05-31 00:09

I get this error during the build process:

==> Starting build()...
scons: Reading SConscript files ...
  File "/media/2.5-inch/.cache/yay/r-tech1-git/src/r-tech1/scons_rtech1/utils.py", line 106

    except Exception, e:

                    ^

SyntaxError: invalid syntax

Any idea why?