Package Details: rambox-bin 0.7.5-1

Git Clone URL: https://aur.archlinux.org/rambox-bin.git (read-only, click to copy)
Package Base: rambox-bin
Description: Free and Open Source messaging and emailing app that combines common web applications into one.
Upstream URL: http://rambox.pro/
Keywords: chat franz messenger skype slack whatsapp
Licenses: GPL3
Conflicts: rambox
Provides: rambox
Submitter: jbbr
Maintainer: jbbr
Last Packager: jbbr
Votes: 103
Popularity: 0.46
First Submitted: 2016-07-02 10:51
Last Updated: 2020-03-25 16:16

Latest Comments

1 2 3 4 5 6 Next › Last »

jbbr commented on 2020-06-17 20:43

@steveoriol Can you try deleting the downloaded file and rebuilding the package? I just verified the linked downloads and checksums and everything seems to be fine.

steveoriol commented on 2020-06-12 15:41

I'm getting an error "pacman -U" :

[steve@XPS13 rambox-bin]$ makepkg -s
[...] OK 
[steve@XPS13 rambox-bin]$ sudo pacman -U Rambox-0.7.5-linux-x64.tar.gz 
[sudo] Mot de passe de steve : 
chargement des paquets…
erreur : méta-données du paquet manquantes dans Rambox-0.7.5-linux-x64.tar.gz
erreur : 'Rambox-0.7.5-linux-x64.tar.gz': paquet non valide ou corrompu

OscarB commented on 2020-03-26 12:57

I'm getting an error with latest version: curl: (22) The requested URL returned error: 416 ==> ERROR: Failure while downloading https://github.com/ramboxapp/community-edition/releases/download/0.7.5/Rambox-0.7.5-linux-x64.tar.gz Aborting...

fagianijunior commented on 2020-03-25 15:44

New version 0.7.5 released. pkgver=0.7.5 ... sha512sums=('d1434c59adb292266a0c86b8b18b4b02eb4891c14b83b917f64b65e7a616dc550ccc768726d7a341d96c1b776a5b26d45f2080b78c762545b94bbd8b56bd9231')

spsf64 commented on 2020-02-18 22:40

@jbbr, just tested the new build; gmail, google-calendar, google-contacts (added manually) and discord are working 100%! Thanks!

jbbr commented on 2020-02-18 21:52

@ahnafalrafi @spsf64: Could you please try the updated PKGBUILD? I changed some dependencies after inspecting actually linked libraries and upstream .deb-package dependencies.

Looks like they switched to gtk3: gtk2 & gconf is not required anymore

spsf64 commented on 2020-02-18 11:12

@jbbr, @ahnafalrafi; I compiled it without gconf and it seems to be working fine here.

ahnafalrafi commented on 2020-01-24 22:56

I think gconf is causing issues for installation:

Traceback (most recent call last):
  File "/usr/bin/g-ir-scanner", line 99, in <module>
    from giscanner.scannermain import scanner_main
  File "/usr/lib/gobject-introspection/giscanner/scannermain.py", line 35, in <module>
    from giscanner.ast import Include, Namespace
  File "/usr/lib/gobject-introspection/giscanner/ast.py", line 29, in <module>
    from .sourcescanner import CTYPE_TYPEDEF, CSYMBOL_TYPE_TYPEDEF
  File "/usr/lib/gobject-introspection/giscanner/sourcescanner.py", line 33, in <module>
    from giscanner._giscanner import SourceScanner as CSourceScanner
ModuleNotFoundError: No module named 'giscanner._giscanner'

Is gconf really still needed?

jbbr commented on 2019-08-28 13:39

@eschwartz yeah sorry, at first I didn't noticed the spam links, thats why I replied. Later I noticed the links but also the valid question and asked for removal (though I expected it to be a bot...)

eschwartz commented on 2019-08-28 13:18

@jbbr,

that comment was spam, the spambot repeated the comment of @grobeltz from 2019-03-15 22:41, and then inserted spam links. Just ignore it.