Package Details: rofi-greenclip 4.2-2

Git Clone URL: https://aur.archlinux.org/rofi-greenclip.git (read-only, click to copy)
Package Base: rofi-greenclip
Description: Clipboard manager to use with rofi - Image support and blacklist
Upstream URL: https://github.com/erebe/greenclip
Licenses: GPL
Conflicts: rofi-greenclip-beta
Provides: greenclip
Replaces: rofi-greenclip-beta
Submitter: Erebe
Maintainer: Erebe
Last Packager: Erebe
Votes: 31
Popularity: 1.62
First Submitted: 2018-03-04 13:40
Last Updated: 2021-05-27 14:05

Latest Comments

« First ‹ Previous 1 2 3 4

samhh commented on 2018-06-18 10:40

3.0 update is giving me:

classes - install - ERROR - package file of rofi-greenclip not available

Erebe commented on 2018-06-17 13:37

3.0 is now the official stable version. You will get * Image support * Blacklisting applications support * Some perf improvements

WARNING INSTALLING THIS NEW VERSION WILL ERASE YOUR CURRENT CONFIGURATION

as there were some majors reworks, and keeping compatibility with older config / data format was too much work for me.

Erebe commented on 2018-03-12 21:02

If you resync your packages, you will find a rofi-greenclip-beta available.

Erebe commented on 2018-03-11 10:12

I will add a rofi-greenclip-beta package

smnpl commented on 2018-03-10 09:18

If that the blacklisting function comes with it I would very much like having the 3.0 version released! Really need to exclude my password manager. Not sure what the process might be to avoid breaking peoples systems. Maybe offer an alternate rofi-greenclip-2 package which would work with old configurations and conflicts with the rofi-greenclip package? Bring the newest, this is Arch after all :)

Erebe commented on 2018-01-02 15:04

3.0 is still in beta, and I am not sure if I want to release it as it does not bring much more (beside image support) but breaks config files of users.

https://github.com/erebe/greenclip/releases/tag/3.0