Package Details: ruby-backports 3.6.7-1

Git Clone URL: https://aur.archlinux.org/ruby-backports.git (read-only)
Package Base: ruby-backports
Description: Essential backports that enable many of the nice features of Ruby 1.8.7 up to 2.1.0 for earlier versions.
Upstream URL: http://github.com/marcandre/backports
Licenses: MIT
Submitter: hcartiaux
Maintainer: CarstenF
Last Packager: CarstenF
Votes: 17
Popularity: 0.856957
First Submitted: 2011-03-14 13:24
Last Updated: 2015-12-04 20:35

Latest Comments

mib1982 commented on 2015-03-07 17:30

Thank you for the quick update.

mib1982 commented on 2015-03-07 11:45

Version 3.6.1 doesn't work for ruby-pwdhash. Please update to 3.6.4.

spatz commented on 2014-09-28 12:22

Version 3.6.0 is broken on ruby 2.1.3, please update to 3.6.1.