Package Details: silo-whatsapp 0.1-1

Git Clone URL: https://aur.archlinux.org/silo-whatsapp.git (read-only, click to copy)
Package Base: silo-whatsapp
Description: Standalone silo app for WhatsApp
Upstream URL: https://github.com/intersimone999/silos-apps
Licenses: GPL3
Submitter: simonescalabrino
Maintainer: simonescalabrino
Last Packager: simonescalabrino
Votes: 0
Popularity: 0.000000
First Submitted: 2020-07-19 19:45
Last Updated: 2020-08-23 14:32

Dependencies (3)

Required by (2)

Sources (1)

Latest Comments

el.Quero commented on 2020-08-20 17:09

Hi, I'm getting this error at launch:

/usr/lib/python3.8/site-packages/pyqtws/plugin/Notifications.py:68: PyGIWarning: Notify was imported without specifying a version first. Use gi.require_version('Notify', '0.7') before import to ensure that the right version gets loaded.

Seems that this python application is missing the library for systray icon, but I can't figure out which one. Maybe should be added to package dependencies?