Package Details: teams 1.3.00.30857-1

Git Clone URL: https://aur.archlinux.org/teams.git (read-only, click to copy)
Package Base: teams
Description: Microsoft Teams for Linux is your chat-centered workspace in Office 365
Upstream URL: https://teams.microsoft.com/downloads
Licenses: custom
Conflicts: ms-teams
Replaces: ms-teams
Submitter: ogarcia
Maintainer: ogarcia (jvybihal)
Last Packager: ogarcia
Votes: 171
Popularity: 17.13
First Submitted: 2019-12-10 18:41
Last Updated: 2020-12-02 07:28

Latest Comments

« First ‹ Previous ... 5 6 7 8 9 10 11 12 13 14 15 ... Next › Last »

thumbless commented on 2020-04-26 08:09

When trying to install this by yay I get

error: missing package metadata in /home/ninjja/.cache/yay/teams/teams-1.3.00.5153-1-x86_64.pkg.tar.xz error: '/home/ninjja/.cache/yay/teams/teams-1.3.00.5153-1-x86_64.pkg.tar.xz': invalid or corrupted package

altermetax commented on 2020-04-24 00:07

The Teams Preview for Linux is affected by the same bug other Electron apps are having due to the update to glibc 2.31.

Here's the bug report for Discord, which is pretty identical to Teams: https://bugs.archlinux.org/task/65643?project=5&string=discord

If anyone has contacts with someone at Microsoft who works on Teams, please report this since it's critical. I reported it on their bug reporting tool (https://microsoftteams.uservoice.com/forums/908686-bug-reports/suggestions/40254013-linux-client-segmentation-fault-due-to-bundled-ele) but it is a bit clunky and I don't know if they'll ever notice it.

jarnold commented on 2020-04-23 13:23

@TornaxO7

You said:

If it doesn't work for someone: Look which browser you're using! For example Firefox doesn't work with it's latest version: >https://docs.microsoft.com/en-us/microsoftteams/get-clients#web-client

Is this related to this package?

TornaxO7 commented on 2020-04-21 11:29

@jarnold what do you mean?

TornaxO7 commented on 2020-04-20 13:54

The camera doesn't work but the rest is fine

juanmah commented on 2020-04-15 12:19

The camera is not working!

Audio OK, by the way.

jat255 commented on 2020-04-10 20:28

Just tried this package, and after logging in, I got a message "Access restricted / We're still developing Teams for Linux / Thank you." Anyone see this also?

glenntanner3 commented on 2020-04-10 15:02

@aulemahal I came here about the same; after ending a call I close and reopen teams (due to memory usage and toggle my headphones back from HSP/HFP to A2DP). I find if I go into audio and only change my headphones it cases problems later on.

ogarcia commented on 2020-04-09 11:23

@pepijndevos @jvybihal Seems a RUA issue https://github.com/vn971/rua/issues/89 Anyway, --no-same-owner is a default option of tar for ordinary users

jvybihal commented on 2020-04-09 09:39

@pepijndevos try insatlling bubblewrap-suid, that should hopefully help you.

I am not familiar with rua at all, but I found this, it should give some clarification https://github.com/vn971/rua/issues/89. Tbh, I did not read it thru the end, so I dont know if that was succesfully solved, but it feels liek a problem of rua and not the PKGBUILD.

I tried to build google-chrome-dev in rua, it also fails without bubblewrap-suid.