Package Details: tegaki-models-zinnia-japanese 0.3-3

Git Clone URL: https://aur.archlinux.org/tegaki-models-zinnia-japanese.git (read-only, click to copy)
Package Base: tegaki-models-zinnia-japanese
Description: Japanese handwriting models for zinnia engine and use in Tegaki
Upstream URL: http://www.tegaki.org/
Keywords: handwriting input japanese tegaki
Licenses: GPL2
Submitter: julroy67
Maintainer: bclemens
Last Packager: bclemens
Votes: 18
Popularity: 0.000304
First Submitted: 2010-04-28 13:49 (UTC)
Last Updated: 2017-09-26 00:15 (UTC)

Dependencies (2)

Required by (2)

Sources (1)

Latest Comments

bclemens commented on 2017-09-26 00:20 (UTC)

Updated to new source URL

hrko commented on 2017-04-29 10:08 (UTC)

The source URL in the PKGBUILD is no longer available. The valid URL is here: https://github.com/tegaki/tegaki/releases/download/v0.3/tegaki-zinnia-japanese-0.3.zip

<deleted-account> commented on 2016-10-02 17:43 (UTC)

Just made a pkgbuild for this package, it uses a .deb source sadly (all I could find) Here it is: https://github.com/carmelo12341/tegaki-models-zinnia-japanese/blob/master/PKGBUILD

julroy67 commented on 2011-04-23 17:31 (UTC)

Hope it now works as expected for you ;)

ponsfoot commented on 2011-04-22 02:50 (UTC)

@julroy67: OK, I understand what I misunderstood about zinnia. Simply put (sorry, I cannot explain the detail about dependency in English), mozc* the Japanese input method (I'm maintaining on AUR) also provides hand-writing recognition feature using zinnia similar to tegaki-recognize. It requires this and zinnia and doesn't require tegaki-recognize. However, installing tegaki-recognize (and its dependencies) are required due to this dependency. Because of this isn't required only by tegaki-recognize, I hope to be dropped tegaki-recognize from this dependencies. BTW, Exec= in /usr/share/applications/tegaki-recognize.desktop doesn't seems to be specified properly during installing. Thx

julroy67 commented on 2011-04-21 22:46 (UTC)

I didn't really understand what you mean. For this package, zinnia is necessary, as these are « model » files for zinnia, and it depends on tegaki-recognize as it is the program that uses it and I specifically install the files for it.

ponsfoot commented on 2011-04-21 10:07 (UTC)

Are both of tegaki-recognize and zinnia mandatory for this? IMHO, this is required by one of these packages, so this (and other Chinese models) should be optdepends of them. thx