Package Details: texlive-acrotex 2017.09.06-1

Git Clone URL: (read-only)
Package Base: texlive-acrotex
Description: A LaTeX bundle for webpages, pdf forms and includin JavaSript into LaTeX
Upstream URL:
Licenses: GPL
Submitter: McLenin
Maintainer: McLenin
Last Packager: McLenin
Votes: 10
Popularity: 0.291440
First Submitted: 2014-05-04 11:45
Last Updated: 2017-09-12 09:50

Dependencies (1)

Required by (0)

Sources (1)

Latest Comments

McLenin commented on 2017-03-01 17:14

Sorry for the inconvenience, fixed.

enckse commented on 2017-03-01 16:33

I'm getting a failed checksum on the zip file.

McLenin commented on 2016-10-23 15:46

Updated to the latest upstream version. Should work now @kloetzi

kloetzl commented on 2016-10-23 11:59

I am getting a failed checksum error for this package. ☹

McLenin commented on 2016-08-13 12:02

Thank you for the suggestion. I didn't know of the problem with pacaur.The change seems reasonable and I already implemented it.

Eyenseo commented on 2016-08-13 10:27

I'm new to this so take my suggestion with a grain of salt:

Could you change the source line to the following:

I'm currently using pacaur which keeps the '' file in cache and since the name of the file is identical with the new version it doesn't download the new file - leading to a validation error. The part in front of the two colons renames the source to include the version number and thous fixing the problem.

Thank you!

Eyenseo commented on 2016-07-03 15:51

The source url has to be in quotes.

McLenin commented on 2016-02-05 05:44

Version changed upstream to 7.7g, made the update, should work now.

LaserTron commented on 2016-02-04 14:23

Okay, I got it to work. The md5sum in the PKGBUILD is out of date. I entered the md5sum of and it worked. Someone should update that...

LaserTron commented on 2016-02-04 14:18

I can't install this package I'm getting:

==> ERROR: One or more files did not pass the validity check!
==> ERROR: Makepkg was unable to build texlive-acrotex.