Package Details: thunderbird-exchangecalendar-beta 4.0.0_beta5-2

Git Clone URL: https://aur.archlinux.org/thunderbird-exchangecalendar-beta.git (read-only)
Package Base: thunderbird-exchangecalendar-beta
Description: Thunderbird Addon/Extension and Provider for Microsoft Exchange 2007/2010/2013 Calendar, Tasks, Contacts and Global Address List (GAL)
Upstream URL: https://github.com/ExchangeCalendar/exchangecalendar
Keywords: addon exchange extension provider thunderbird
Licenses: GPL3
Groups: office
Conflicts: thunderbird-exchangecalendar, thunderbird-exchangecalendar-git
Provides: exchangecalendar=4.0.0_beta5
Replaces: thunderbird-exchangecalendar, thunderbird-exchangecalendar-git
Submitter: jetm
Maintainer: jetm
Last Packager: jetm
Votes: 1
Popularity: 0.000000
First Submitted: 2016-04-01 08:21
Last Updated: 2018-08-13 15:36

Pinned Comments

jetm commented on 2018-08-13 15:08

It's a known issue [1] this addon it's not working or not is usable for Thunderbird v60+. I have updated the package so it cannot be installed with TB v60 until issue [2] is fixed and a new Beta version is released.

Use TbSync [3] as an alternative to this package. I have been using TbSync for a while and it's working fine.

Note: An Alpha version is not applied as Beta; after a Beta release is expected an Alpha release.

[1] https://github.com/ExchangeCalendar/exchangecalendar/issues/178

[2] https://github.com/ExchangeCalendar/exchangecalendar/issues/203

[3] https://github.com/jobisoft/TbSync

Latest Comments

mwyraz commented on 2018-11-02 05:03

Update: actually there is a git package. I look if I can make a pull request to it.

mwyraz commented on 2018-11-02 05:02

Oh, you're right. It's still alpha.

How about creating an "alpha" or maybe a "git" package? The 4.0.0-beta is currently a bit meaningless since 4.0.0 is released. Having a 5.x package would make sense because it fixes the tb 60 compatibilty issue.

jetm commented on 2018-10-29 14:48

@mwyraz: Thank you for the comment. It's still an alpha version. This package is for beta versions. Let's wait until they release a new beta version. Thanks.

mwyraz commented on 2018-10-29 11:35

There's a new beta that claims to work with TB 60+: https://github.com/ExchangeCalendar/exchangecalendar/issues/178#issuecomment-433182013

jetm commented on 2018-08-13 15:08

It's a known issue [1] this addon it's not working or not is usable for Thunderbird v60+. I have updated the package so it cannot be installed with TB v60 until issue [2] is fixed and a new Beta version is released.

Use TbSync [3] as an alternative to this package. I have been using TbSync for a while and it's working fine.

Note: An Alpha version is not applied as Beta; after a Beta release is expected an Alpha release.

[1] https://github.com/ExchangeCalendar/exchangecalendar/issues/178

[2] https://github.com/ExchangeCalendar/exchangecalendar/issues/203

[3] https://github.com/jobisoft/TbSync

evybongers commented on 2018-08-13 08:19

Upgrading thunderbird to 60.0-3 breaks thunderbird-exchangecalendar-beta.