Package Details: tmuxinator 1.1.2-1

Git Clone URL: https://aur.archlinux.org/tmuxinator.git (read-only)
Package Base: tmuxinator
Description: Manage complex tmux sessions easily
Upstream URL: https://github.com/aziz/tmuxinator
Licenses: MIT
Submitter: lucacesari
Maintainer: lucacesari
Last Packager: lucacesari
Votes: 64
Popularity: 0.057411
First Submitted: 2013-06-26 07:49
Last Updated: 2019-11-05 07:03

Latest Comments

« First ‹ Previous 1 2 3 4 5 Next › Last »

archerie commented on 2017-11-15 12:32

0.10.0 is marked as latest release now, can this be updated?

nycko123 commented on 2017-10-30 13:29

have you thought about updating to 0.10.0 even if it's not marked as latest release?
https://github.com/tmuxinator/tmuxinator/releases/tag/v0.10.0
https://github.com/tmuxinator/tmuxinator/releases

beoldhin commented on 2017-01-13 10:58

The error with Ruby 2.4 can be solved by removing tmuxinator, reinstalling ruby-thor and ruby-erubis and finally installing tmuxinator again.

beoldhin commented on 2017-01-11 05:55

I am now getting the following error after switch to Ruby 2.4:

/usr/lib/ruby/2.4.0/rubygems.rb:270:in `find_spec_for_exe': can't find gem tmuxinator (>= 0.a) (Gem::GemNotFoundException)
from /usr/lib/ruby/2.4.0/rubygems.rb:258:in `bin_path'
from /usr/bin/tmuxinator:22:in `<main>'

Then after reinstalling tmuxinator it is complaining about 14 different gems probably also needing manual reinstalling.

minami commented on 2016-07-31 07:26

Hello, thanks for maintaining this. I have a small request. Since the upstream repository doesn't have a manpage, could this bundle at least README.md? Thanks!

frohman commented on 2016-02-26 01:55

Current version is now 0.7.1, md5: 0a648f964af0213a0c53db042a5c8a82

punk_physicist commented on 2015-11-30 20:17

Currently bash completion is installed but does not work b/c it's in the wrong directory. This can be fixed by adding:

mkdir -p ${pkgdir}/usr/share/bash-completion/completions/
mv ${pkgdir}${_gemdir}/gems/tmuxinator-${pkgver}/completion/tmuxinator.bash ${pkgdir}/usr/share/bash-completion/completions/mux


lucacesari commented on 2015-08-20 10:42

The ruby-activesupport package has been removed from the PKGBUILD deps.

@cles thank you :)

cles commented on 2015-08-14 10:03

Just noticed ruby-activesupport is listed as a dependency but apparently was dropped on v0.6.7. I suppose we could drop it too here?

pinophyta commented on 2015-04-03 14:20

Failing to build: http://pastebin.com/wWkRB0Ss