Package Details: torus-trooper 0.22-10

Git Clone URL: https://aur.archlinux.org/torus-trooper.git (read-only)
Package Base: torus-trooper
Description: An addictive game by Kenta Cho. An abstract shooter and tube race.
Upstream URL: http://www.asahi-net.or.jp/~cs8k-cyu/windows/tt_e.html
Licenses: custom
Submitter: SanskritFritz
Maintainer: SanskritFritz
Last Packager: SanskritFritz
Votes: 2
Popularity: 0.315814
First Submitted: 2015-12-15 15:57
Last Updated: 2015-12-15 16:44

Latest Comments

SanskritFritz commented on 2016-06-27 12:12

So, vote here: https://bugs.archlinux.org/task/49090

SanskritFritz commented on 2016-06-26 18:50

You may have a point, I'm not sure. Nevertheless it's your responsibility to provide the relevant packages if in the AUR then. I just tried the same with bauerbill, and got the same error. But this page lists the gdc1-bin package, maybe we can find a way upstream. I'll ask xyne at least.

zorun commented on 2016-06-26 17:52

How is an AUR helper suppose to know that a random package provides "gdc1"? It works with the official repositories, because pacman has a local database containing meta-data for all available packages. But this is not possible with the AUR.

SanskritFritz commented on 2016-06-26 16:50

That is strange. Those helpers cannot cope with standard archlinux features? I won't change the package, please report your findings upstream to pacaur and yaourt authors. But I'm still puzzled by this.

zorun commented on 2016-06-26 14:36

Same here with yaourt, can you change the dependency from gdc1 to gdc1-bin?

i336 commented on 2016-05-31 09:42

pacaur's getting confused by the indirect gdc1->gdc1-bin dependency. Installing gdc1-bin first seems to fix it.