Package Details: trimage-git 20110928-1

Git Clone URL: https://aur.archlinux.org/trimage-git.git (read-only)
Package Base: trimage-git
Description: A GUI based lossless image compressor.
Upstream URL: http://trimage.org
Licenses: MIT
Conflicts: trimage
Provides: trimage
Submitter: keenerd
Maintainer: keenerd
Last Packager: keenerd
Votes: 28
Popularity: 0.024145
First Submitted: 2010-03-24 14:49
Last Updated: 2015-06-13 04:12

Required by (0)

Sources (1)

Latest Comments

J4913 commented on 2011-10-02 18:18

I guess the manpage isn't in git even though setup.py has it listed. Maybe the commiter forgot to add the file? It works if you remove the entry from setup.py then run makepkg again, if you just want it working now.

Anonymous comment on 2011-09-27 16:22

running build_py
...
error: can't copy 'doc/trimage.1': doesn't exist or not a regular file

Anonymous comment on 2011-05-10 23:23

[alex@ap aur]$ tar -zxvf trimage-git.tar.gz

gzip: stdin: not in gzip format
tar: Child returned status 1
tar: Error is not recoverable: exiting now

keenerd commented on 2011-04-07 11:38

Python-qt, done. But git would qualify as a makedepend (not a depend) and the general policy is to not include git if it is in the name.

keenerd commented on 2011-04-07 11:32

Python-qt, done. But git would qualify as a makedepend (not a depend) and the general policy is to not include git if it is in the name.

gh0st commented on 2011-04-07 11:11

please add "git" to dependencies and replace "pyqt" with "python-qt"

Xemertix commented on 2010-12-24 13:43

dependence pngcrush is needed too:
$ trimage
/bin/sh: pngcrush: command not found
[error] please install pngcrush