Package Details: v2raya-bin 2.2.5.1-1

Git Clone URL: https://aur.archlinux.org/v2raya-bin.git (read-only, click to copy)
Package Base: v2raya-bin
Description: A web GUI client of Project V which supports VMess, VLESS, SS, SSR, Trojan, Tuic and Juicity protocols
Upstream URL: https://github.com/v2rayA/v2rayA
Licenses: AGPL3
Conflicts: v2raya
Provides: v2raya
Submitter: mzz2017
Maintainer: mzz2017
Last Packager: mzz2017
Votes: 10
Popularity: 0.029425
First Submitted: 2020-03-27 07:42 (UTC)
Last Updated: 2024-03-02 15:04 (UTC)

Latest Comments

1 2 Next › Last »

Firestar commented on 2024-03-26 06:12 (UTC)

Can xray-bin be added into dependencies?

Firestar commented on 2024-03-22 02:52 (UTC)

为什么我下载了xray,再下载v2raya-bin也会下载v2ray呢?

(base) [firestar@Archlinux ~]$ sudo pacman -R v2ray checking dependencies... error: failed to prepare transaction (could not satisfy dependencies) :: removing v2ray breaks dependency 'v2ray>=5.0.0' required by v2raya-bin

这个v2raya的dependencies不是四选一即可吗?

Misaka13514 commented on 2024-01-28 06:36 (UTC)

Please follow Arch Linux RFC16: use SPDX license identifier in PKGBUILD.

https://gitlab.archlinux.org/archlinux/rfcs/-/blob/master/rfcs/0016-spdx-license-identifiers.rst

Asuna-w commented on 2023-09-19 08:33 (UTC) (edited on 2023-09-19 09:39 (UTC) by Asuna-w)

Architecture riscv64 pre-built binary has been provided in the GitHub release page, and also available on https://apt.v2raya.org/static/v2raya_linux_riscv64_${pkgver}. It would be great if AUR package v2ray-bin supports riscv64 as well.

-arch=('i686' 'x86_64' 'armv7h' 'armv6h' 'aarch64')
+arch=('i686' 'x86_64' 'armv7h' 'armv6h' 'aarch64' 'riscv64')
+source_riscv64=(
+    "v2raya_${pkgver}::https://apt.v2raya.org/static/v2raya_linux_riscv64_${pkgver}"
+)
+sha1sums_riscv64=(
+    '* calculate it *'
+)

Universebenzene commented on 2023-08-20 12:52 (UTC)

2.2.0目前arm的链接是404,散列也直接空了

AlieZ commented on 2022-11-22 14:40 (UTC)

所以我打包了个旧版v2ray-core(4.45.2)https://aur.archlinux.org/packages/v2ray4-bin

zyk commented on 2022-10-08 05:57 (UTC)

@Universebenzene 已经好了 非常感谢

Universebenzene commented on 2022-10-08 05:45 (UTC)

@zyk 稳定版不支持v2ray 5以上。Arch用户好些天前就已经遇到这问题了。请降级v2ray到5以下或使用v2raya-git

zyk commented on 2022-10-08 05:42 (UTC)

检测到 geosite.dat, geoip.dat 文件或 v2ray-core 可能未正确安装,请检查 manjaro已经安装v2ray了 依然提示这个 是在manjaro最近一次更新后出现的 重新安装v2raya v2ray后依然这样

Universebenzene commented on 2021-12-09 16:12 (UTC)

@chust That's true. The full release note will point it out later on github.