Package Details: vapoursynth-plugin-f3kdb-git 2.0pre.r412.9f3042e-1

Git Clone URL: https://aur.archlinux.org/vapoursynth-plugin-f3kdb-git.git (read-only)
Package Base: vapoursynth-plugin-f3kdb-git
Description: Plugin for Vapoursynth: f3kdb (GIT version)
Upstream URL: http://forum.doom9.org/showthread.php?t=161411
Keywords: vapoursynth
Licenses: GPL3
Conflicts: vapoursynth-plugin-f3kdb, vapoursynth-plugin-flash3kyuu_deband
Provides: vapoursynth-plugin-f3kdb
Submitter: sl1pkn07
Maintainer: sl1pkn07
Last Packager: sl1pkn07
Votes: 8
Popularity: 0.000000
First Submitted: 2016-02-14 04:23
Last Updated: 2016-02-14 04:23

Dependencies (3)

Required by (4)

Sources (1)

Latest Comments

sl1pkn07 commented on 2015-03-16 14:37

fixed(?)

pingplug commented on 2015-03-16 12:32

Waf: The wscript in '/tmp/makepkg/vapoursynth-plugin-flash3kyuu_deband-git/src/flash3kyuu_deband' is unreadable
Traceback (most recent call last):
File "/tmp/makepkg/vapoursynth-plugin-flash3kyuu_deband-git/src/flash3kyuu_deband/.waf3-1.7.15-9c6c439a6416a92b3e844736c4ef3c7b/waflib/Scripting.py", line 87, in waf_entry_point
set_main_module(Context.run_dir+os.sep+Context.WSCRIPT_FILE)
File "/tmp/makepkg/vapoursynth-plugin-flash3kyuu_deband-git/src/flash3kyuu_deband/.waf3-1.7.15-9c6c439a6416a92b3e844736c4ef3c7b/waflib/Scripting.py", line 112, in set_main_module
Context.g_module=Context.load_module(file_path)
File "/tmp/makepkg/vapoursynth-plugin-flash3kyuu_deband-git/src/flash3kyuu_deband/.waf3-1.7.15-9c6c439a6416a92b3e844736c4ef3c7b/waflib/Context.py", line 278, in load_module
exec(compile(code,path,'exec'),module.__dict__)
File "/tmp/makepkg/vapoursynth-plugin-flash3kyuu_deband-git/src/flash3kyuu_deband/wscript", line 113
conf.env.append_value('INCLUDES', ['/usr/include/vapoursynth'])
^
SyntaxError: non-keyword arg after keyword arg

pingplug commented on 2014-04-12 12:58

It works now:)

sl1pkn07 commented on 2014-04-12 12:47

try now

pingplug commented on 2014-04-12 12:35

Please switch to internal waf, can't build now