Package Details: vivaldi-widevine 1:4.10.1303.2-1

Git Clone URL: https://aur.archlinux.org/vivaldi-widevine.git (read-only)
Package Base: vivaldi-widevine
Description: A browser plugin designed for the viewing of premium video content, standalone for vivaldi
Upstream URL: https://www.widevine.com/
Keywords: amazon netflix prime vivaldi
Licenses: custom
Conflicts: chromium-widevine, google-chrome
Submitter: pheerai
Maintainer: Musikolo
Last Packager: Musikolo
Votes: 36
Popularity: 1.633101
First Submitted: 2016-05-26 08:41
Last Updated: 2019-03-28 02:01

Pinned Comments

pheerai commented on 2017-08-14 08:33

Please note that you won't need this package if you have google-chrome installed, vivaldi will find the plugin from that package as well.

You can check if you need this package here: https://bitmovin.com/mpeg-dash-hls-drm-test-player/ If the video plays, you're already set regarding widevine, even though you might still need the vivaldi-ffmpeg-codecs.

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 ... Next › Last »

Musikolo commented on 2019-02-07 02:44

Updated to version 4.10.1303.0.

Enjoy!

Bryanpwo commented on 2019-02-06 10:41

This package can't be installed, the chrome eula didn't pass validation.

Musikolo commented on 2018-12-14 02:57

@blonade24, according to Vivaldi changelog, it shouldn't be needed anymore. However, after removing vivaldi-widevine package, I cannot reproduce DRM videos anymore. I tried using this link (https://bitmovin.com/demos/drm) and Netflix. None worked for me without this package. As soon as I installed it back, everything worked again. So, I'll try in the future again, and as soon as I'm able to make it work without out this package, I'll let everyone know and disown it.

Thank you!

bionade24 commented on 2018-12-13 15:23

Is this needed for any purpose after Vivaldi 2.2 ships widevine with it?

Musikolo commented on 2018-11-27 02:17

@bkuri, the integrity check of the file chrome-eula_text.html was removed intentionally due constant changes. You can see when this was done at https://aur.archlinux.org/cgit/aur.git/commit/?h=vivaldi-widevine&id=9c792fc606bf

I don't think it's worth restoring the integrity check of this file, since it's just a text file (not a binary file) and it's more a burden than anything truly beneficial. We might review this in the future though.

Thank you!

bkuri commented on 2018-11-27 01:15

@Musikolo here's the latest sha256sum for chrome-eula_text.html: e93c01576427cad9099f2cf0df0be70d0a2cc0a3a66c743318b2138aa7c4ed93

RainmakerRaw commented on 2018-11-24 21:18

@Musikolo Thank you, for the speedy and efficient maintenance of the package!

Musikolo commented on 2018-11-24 16:43

@RainmakerRaw, thanks for the heads up.

The issue should be solved now.

Thank you!

RainmakerRaw commented on 2018-11-24 13:20

Latest version is failing integrity check.

==> Validating source files with sha256sums... chrome-eula_text.html ... Skipped google-chrome-_4.10.1196.0_amd64.deb ... FAILED ==> ERROR: One or more files did not pass the validity check! ==> ERROR: Makepkg was unable to build vivaldi-widevine.

Musikolo commented on 2018-11-14 04:28

Updated to version 4.10.1196.0.

Enjoy!