Package Details: vivaldi-widevine 1:4.10.1440.18-1

Git Clone URL: https://aur.archlinux.org/vivaldi-widevine.git (read-only)
Package Base: vivaldi-widevine
Description: A browser plugin designed for the viewing of premium video content, standalone for vivaldi
Upstream URL: https://www.widevine.com/
Keywords: amazon netflix prime vivaldi
Licenses: custom
Conflicts: chromium-widevine, google-chrome
Submitter: pheerai
Maintainer: Musikolo
Last Packager: Musikolo
Votes: 37
Popularity: 2.348323
First Submitted: 2016-05-26 08:41
Last Updated: 2019-06-21 01:45

Pinned Comments

pheerai commented on 2017-08-14 08:33

Please note that you won't need this package if you have google-chrome installed, vivaldi will find the plugin from that package as well.

You can check if you need this package here: https://bitmovin.com/mpeg-dash-hls-drm-test-player/ If the video plays, you're already set regarding widevine, even though you might still need the vivaldi-ffmpeg-codecs.

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 ... Next › Last »

Musikolo commented on 2018-11-14 04:28

Updated to version 4.10.1196.0.

Enjoy!

erikdubois commented on 2018-10-07 17:02

Yes it is fixed. Thanks for the quick response and maintenance of this package.

Musikolo commented on 2018-10-07 14:52

@erikduboi, the issue should be fixed now. I've decided to skip the integrity check of eula_text.html file due to constant changes.

erikdubois commented on 2018-10-07 13:15

There is a wrong checksum. This works. https://pastebin.com/TXnDRU6M

Musikolo commented on 2018-09-28 01:47

Updated to version 4.10.1192.0.

Enjoy!

Musikolo commented on 2018-09-19 00:35

@hades0299, if you want to get notified when a comment is made, please make sure you click on the "Enable notifications" link available in the "Package Actions" box above on the right.

I hope it helps! ;-)

hades0299 commented on 2018-09-18 11:11

@Musikolo: sry for the late reply (why is there no automatic notification-email for comments after oneself comments?), but it works now. Thanks you :)

Musikolo commented on 2018-09-08 23:24

@Nazushvel / @hades0299, I've just added the temporary link provided below. Checksum for license changes due to an update, while it remains the same for the deb binary file.

Please, let me know if anything else is needed.

Thank you!

Nazushvel commented on 2018-09-07 06:42

Found it: https://confuzer.cloud/mirror/dl.google.com/linux/chrome/deb/pool/main/g/google-chrome-stable/google-chrome-stable_67.0.3396.99-1_amd64.deb passed the checks however the eula also needs then sha updated. I just used the one from the chromium-widevine.

Installation finished without any other issues.

Musikolo commented on 2018-09-07 04:31

@hades0299, yes, unfortunately current version is no longer available. I don't know about any other location where the same file can be downloaded from. If anybody knows, I could update the package accordingly.

I'm sorry for the inconveniences, but I'm afraid we'll have to wait for Vivaldi 16 to come out which should be compatible with the latest version of widevine.

Thank you.