Package Details: voxelands 1709.00-2

Git Clone URL: https://aur.archlinux.org/voxelands.git (read-only)
Package Base: voxelands
Description: A fork of Minetest, an Infiniminer/Minecraft inspired game
Upstream URL: http://voxelands.com
Licenses: GPL
Conflicts: minetest-classic, minetest-classic-next-git, voxelands-next-git
Provides: minetest-classic, voxelands
Replaces: minetest-classic
Submitter: Menche
Maintainer: FredBezies
Last Packager: FredBezies
Votes: 27
Popularity: 0.000576
First Submitted: 2014-08-23 02:31
Last Updated: 2018-11-29 15:19

Latest Comments

« First ‹ Previous 1 2 3 Next › Last »

Nascher commented on 2015-04-29 14:59

Checksum is now correct. ;-)

another commented on 2015-04-28 21:24

Checksum failed!

==> Validating source files with sha256sums...
voxelands-1504.00-src.tar.bz2 ... FAILED

Menche commented on 2015-01-30 21:56

Apologies for not updating; I no longer use Arch. Disowning for someone else to maintain.

Wuzzy commented on 2015-01-25 23:33

Voxelands now has reached 1501.00 and the package maintainer still hasn't updated this package.
Maybe it is about time to un-own this package so someone else could take care about it?

In case you didn't notice it: Voxelands now makes (more or less) releases regulary every month.

Wuzzy commented on 2015-01-25 23:32

Voxelands now has reached 1501.01 and the package maintainer still hasn't updated this package.
Maybe it is about time to un-own this package so someone else could take care about it?

Nascher commented on 2014-12-24 15:10

A new Update is out (1412.01)
sha256sum: "d702263d591073d794e90ffd90440893f073bcb2140f7e6c268e23efd4221a8d"

Menche commented on 2014-09-27 23:26

Updated to 1409.00 glu, libsm, and hicolor-icon-theme added as dependencies as per namcap.

Menche commented on 2014-09-27 23:26

Updated to 1409.00. glu, libsm, and hicolor-icon-theme added as per namcap.

timttmy commented on 2014-09-27 19:00

1409.00 is out.

sha256sums=('54e6472687ea6492379c0d51cbd594d84ba813485d4233196df42925a9a57137')

Df458 commented on 2014-09-17 01:50

To update the PKGBUILD to the current version, just apply this patch:

4c4
< pkgver=1407.00
---
> pkgver=1408.00
18c18
< sha256sums=('df66946055d1833b8d1a6536afe159aa3d7df577db591e66bc870d3e4f0fb6ad')
---
> sha256sums=('70bd0246808cb2794a6a981404a7023a0575ecd6c954290e965aef6bb66a902b')