Package Details: vtt2srt-git r12.e0c6a9c-3

Git Clone URL: https://aur.archlinux.org/vtt2srt-git.git (read-only, click to copy)
Package Base: vtt2srt-git
Description: Lightweight WebVTT (VTT) to SubRip Text (SRT) subtitle converter.
Upstream URL: https://github.com/rzumer/VTT2SRT
Licenses: MIT
Submitter: aksr
Maintainer: aksr
Last Packager: aksr
Votes: 0
Popularity: 0.000000
First Submitted: 2018-04-23 19:12
Last Updated: 2020-03-18 05:44

Dependencies (2)

Required by (0)

Sources (0)

Latest Comments

Anonymous comment on 2020-03-13 03:27

I had this error when building with yay:

==> ERROR: conflicts is not allowed to be empty.

Solved by editing PKGBUILD (--editmenu) and removing "conflicts=('')" and "replaces=('')" (or put # in front of the lines)

joopdo commented on 2018-09-14 12:02

Thanks for making this AUR.

For me it didn't work.

error: failed to prepare transaction (could not satisfy dependencies) :: unable to satisfy dependency '' required by vtt2srt-git