Package Details: wakfu-transition 1.38-9

Git Clone URL: https://aur.archlinux.org/wakfu-transition.git (read-only)
Package Base: wakfu-transition
Description: A turn-based tactical Massively Multiplayer Online Role-playing Game (MMORPG) written in Java/OpenGL.
Upstream URL: http://www.wakfu.com/
Licenses: custom
Conflicts: wakfu
Provides: wakfu
Replaces: wakfu
Submitter: hagabaka
Maintainer: spider-mario
Last Packager: spider-mario
Votes: 4
Popularity: 0.000029
First Submitted: 2014-06-05 03:25
Last Updated: 2018-07-13 21:37

Latest Comments

« First ‹ Previous 1 2 3 Next › Last »

KP1533TM2 commented on 2017-05-02 13:38

Thank you, but PKGBUILD didn't work for me. I ended up using official installer for now too. Launcher still crashes, but only upon accepting EULA, and if you're quick enough, it works fine afterwards. Weird.

hagabaka commented on 2017-05-01 20:55

This PKGBUILD works for me: https://paste.pound-python.org/show/J29rrlXFgf7OFPvwJ2eW/

It needs the same source files except transition.conf.patch.

hagabaka commented on 2017-05-01 16:35

We had the same problem with Dofus (since they used the same ankama-transition package). My solution was to use the updater included in the official installer instead. I'll look into updating ankama-transition to use that later.

KP1533TM2 commented on 2017-05-01 11:48

After a recent system update, Wakfu doesn't start anymore.
Launcher pops up for a brief moment, starts doing something, crashes, and pops up a dialog suggesting to either quit or restart.
I've dug up logs from my local directory, and the last lines are:

[01/05 18:40:11.118]{T001}WARNING /src/crypto/OpenSSLWrapper.cpp L35 : OpenSSL : unable tu resolve OpenSSL_add_all_digests
[01/05 18:40:11.118]{T001}WARNING /src/crypto/OpenSSLWrapper.cpp L35 : OpenSSL : unable tu resolve EVP_MD_CTX_init
[01/05 18:40:11.118]{T001}WARNING /src/crypto/OpenSSLWrapper.cpp L35 : OpenSSL : unable tu resolve EVP_MD_CTX_cleanup
[01/05 18:40:11.118]{T001}WARNING es/src/crypto/OpenSSLWrapper.h L47 : OpenSSL_add_all_digests is null - please make sure openssl 0.9.8+ is properly installed
[01/05 18:40:11.118]{T001}WARNING es/src/crypto/OpenSSLWrapper.h L47 : EVP_MD_CTX_init is null - please make sure openssl 0.9.8+ is properly installed

So basically, it's complaining about openSSL, but I'm not sure why exactly.

I think someone had a similar problem compared to mine over here:
https://bbs.archlinux.org/viewtopic.php?id=224777

But there's no more openssl 1.0.2.k-1 version in the repositories, or so it seems :\

spider-mario commented on 2017-01-07 14:01

Done, thanks.

spider-mario commented on 2016-12-29 20:30

I will try to look into it next week, thanks for raising the issue. :)

Poroing commented on 2016-12-24 13:27

I am under the impression that wakfu is installed under the group users.

Shouldn't it be intalled under the group games since ankama-transition is installed under that group? It has forced me to pass my user to the games and users group instead of only one of them which would seem appropriate.

raingloom commented on 2016-03-14 12:56

I fixed the errors by using additional source arrays and updated the md5sums.
https://gist.github.com/anonymous/a4744ccb1a934db429e4

patbator commented on 2016-02-12 19:57

md5 change and many errors at install.

==> ERREUR : Les tableaux avec valeurs omises sont interdits pour le champ "source"
==> ERREUR : license devrait être un tableau
==> ERREUR : conflicts devrait être un tableau
==> ERREUR : provides devrait être un tableau
==> ERREUR: Makepkg n'a pas pu construire wakfu-transition.


hagabaka commented on 2014-12-08 02:11

Thanks for the report @gzjirp. Now the package installs all sizes of icons up to 256x256.