Package Details: weeplugins-git 0.1.1-1

Git Clone URL: https://aur.archlinux.org/weeplugins-git.git (read-only)
Package Base: weeplugins-git
Description: WeeChat plugins: NickServ handling, trigger commands on messages, command to send text/command to specific buffer
Upstream URL: https://github.com/jjk-jacky/weeplugins
Licenses: GPL3+
Submitter: jjacky
Maintainer: jjacky
Last Packager: jjacky
Votes: 14
Popularity: 0.073643
First Submitted: 2012-08-29 13:45
Last Updated: 2015-06-08 17:23

Dependencies (2)

Required by (0)

Sources (1)

Latest Comments

jjacky commented on 2015-02-25 10:23

Yeah, it just means you need to recompile the plugins with the new version of weechat. This basically needs to be done whenever there's a new major version of weechat.

flipmess commented on 2015-02-25 00:24

with the 1.1.1 version of weechat i get these errors:
=!= │ Error: API mismatch for plugin "/usr/lib/weechat/plugins/weenick.so" (current API: "20141122-01", plugin API: "20140802-01"), failed to load
=!= │ If plugin "weenick" is old/obsolete, you can delete this file.
=!= │ Error: API mismatch for plugin "/usr/lib/weechat/plugins/weereact.so" (current API: "20141122-01", plugin API: "20140802-01"), failed to load
=!= │ If plugin "weereact" is old/obsolete, you can delete this file.