Package Details: wldash-git r90.2bad68a-1

Git Clone URL: https://aur.archlinux.org/wldash-git.git (read-only, click to copy)
Package Base: wldash-git
Description: Wayland launcher/dashboard
Upstream URL: https://github.com/kennylevinsen/wldash
Keywords: dashboard wayland
Licenses: GPL3
Conflicts: wldash
Provides: wldash
Submitter: j0hax
Maintainer: j0hax
Last Packager: j0hax
Votes: 2
Popularity: 0.003044
First Submitted: 2019-08-08 15:02
Last Updated: 2019-09-03 11:23

Latest Comments

SolarAquarion commented on 2020-06-14 21:57

fontconfig is a makedepend at least

rror: failed to run custom build command for yeslogic-fontconfig-sys v2.11.1

Caused by: process didn't exit successfully: /home/main-builder/pkgwork/src/wldash/target/release/build/yeslogic-fontconfig-sys-801fff0e5707640e/build-script-build (exit code: 101) --- stderr thread 'main' panicked at 'called Result::unwrap() on an Err value: "\"pkg-config\" \"--libs\" \"--cflags\" \"fontconfig\" did not exit successfully: exit code: 1\n--- stderr\nPackage fontconfig was not found in the pkg-config search path.\nPerhaps you should add the directory containing fontconfig.pc\'\nto the PKG_CONFIG_PATH environment variable\nPackage \'fontconfig\', required by \'virtual:world\', not found\n"', /home/main-builder/.cargo/registry/src/github.com-1ecc6299db9ec823/yeslogic-fontconfig-sys-2.11.1/build.rs:4:5 note: run withRUST_BACKTRACE=1` environment variable to display a backtrace

PedroHLC commented on 2020-02-01 14:57

Missing alsa-lib and libpulse as dependencies (tested on a clean-chroot). After adding them building works.