Package Details: yafaray 3.5.1-2

Git Clone URL: https://aur.archlinux.org/yafaray.git (read-only, click to copy)
Package Base: yafaray
Description: A free open-source montecarlo raytracing engine
Upstream URL: http://yafaray.org/
Licenses: LGPL2.1
Submitter: stativ
Maintainer: None
Last Packager: TheGoliath
Votes: 25
Popularity: 0.000000
First Submitted: 2008-10-11 10:29 (UTC)
Last Updated: 2020-07-16 12:59 (UTC)

Latest Comments

bartus commented on 2020-07-12 20:36 (UTC) (edited on 2020-07-15 07:49 (UTC) by bartus)

ruby-archhdrdir.patch need an update: patch

# merge patch with
git am -s < <(curl -s http://ix.io/2rGn)

J5lx commented on 2020-05-04 20:07 (UTC) (edited on 2020-05-04 20:07 (UTC) by J5lx)

Thanks for the apology ^^. The ruby errors are gone because I was in fact not able to find a fix and disabled the bindings. I’m glad you have such confidence in me, but I won’t continue to be maintainer of this package after all – I’m simply no longer as interested in this software as I used to be, and in the end any packaging skills I might have are rather useless without the motivation to actually make use of them. However, I’ll gladly offer my help to anyone who wants to take over :)

J5lx commented on 2020-04-02 12:18 (UTC)

I've started to work on the 3.4.0 update, but I’m experiencing a build error in the ruby bindings. I'll see if I can fix it or if I'll simply disable the bindings.

gandalf3 commented on 2013-07-17 02:28 (UTC)

The $blendver variable is missing the '_' when it's first assigned, and it should be 2.67 instead of 2.66.. Thanks