Package Details: ygopro-bin 1.033.D-5

Git Clone URL: https://aur.archlinux.org/ygopro-bin.git (read-only)
Package Base: ygopro-bin
Description: YGOPRO is a free online dueling system made for playing Yu-Gi-Oh! duels.
Upstream URL: https://github.com/cromerc/ygopro
Keywords: card strategy ygopro Yu-Gi-Oh
Licenses: GPL2
Submitter: Cromer
Maintainer: Cromer
Last Packager: Cromer
Votes: 9
Popularity: 0.570591
First Submitted: 2016-05-10 01:22
Last Updated: 2017-08-03 14:59

Latest Comments

Cromer commented on 2017-10-02 10:48

@Fafa123
No idea if there is a yugioh client with link support. But google is your friend, there is nothing I can do to help you.

Fafa123 commented on 2017-09-30 02:47

So latest stuff in this is series 10, Zoodiacs and Master peace.
We now are master rule 4 "link format"

Is there no linux link client ? the last update for upstream was in january at that point people didnt even knew what a link was

uranio-235 commented on 2017-08-03 14:12

correct!

buttcake commented on 2017-08-03 00:10

@uranio-235
Sorry I don't quite understand. Are you saying that I should restart ygopro once every 3 duels in order to try and avoid this behaviour ?

uranio-235 commented on 2017-08-02 21:14

when that happens, is a segfault error.... each 3 duels, close and open ygopro for avoid memory dirty

Cromer commented on 2017-08-02 20:26

I have noticed these problems as well. Not sure of the cause, but the biggest thing is that the binary was compiled on and for Ubuntu. I don't use Ubuntu so I can't confirm if it runs better on it or not.

buttcake commented on 2017-08-02 15:14

Does anyone else experinece crashes all the time and slower performance than on windows with this ? The slower performance might be due to direct3d but I can barely play more than an hour without this crashing on me.

Cromer commented on 2017-07-14 14:38

@Plastic

I just updated the PKGBUILD, it should now work with the new libevents.

squidman commented on 2017-07-14 04:43

Getting this error after installing it:
/opt/ygopro/ygopro: error while loading shared libraries: libevent-2.0.so.5: cannot open shared object file: No such file or directory

Do you all know how to fix this? I already have libevent installed.

lrhel commented on 2017-05-05 10:14

I had to symlink libgit2 and to fetch the liveanime and live2017 folder to get percy working

With root permission:
ln -s /usr/libgit2.so.25 /usr/libgit2.so.24

Without root permission:
cd /opt/ygopro/expansions/live2017
git remote add origin https://github.com/Ygoproco/Live2017
git pull origin master

cd /opt/ygopro/expansions/liveanim
git init
git remote add origin https://github.com/Ygoproco/Liveanim
git pull origin master

All comments