Package Details: zoom 2.8.264592.0714-1

Git Clone URL: https://aur.archlinux.org/zoom.git (read-only)
Package Base: zoom
Description: Video Conferencing and Web Conferencing Service
Upstream URL: https://zoom.us/
Keywords: call conference meeting video
Licenses: custom
Submitter: edh
Maintainer: edh
Last Packager: edh
Votes: 132
Popularity: 5.656120
First Submitted: 2015-08-15 13:18
Last Updated: 2019-07-15 15:23

Pinned Comments

edh commented on 2016-08-26 11:03

I contacted the zoom support on 13th July 2016 and tried to lure them into creating a proper PKGBUILD respectively adopting this one, considering they are providing a package over very none standard ways to the Arch Linux community (downloading via a *foreign* site) and not through the official repo or the AUR. However there was little to no progress so far.

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 ... Next › Last »

SanskritFritz commented on 2019-04-10 10:20

Since Zoom is distributed as binary with given dependencies, any change in Archlinux can render Zoom nonfuncional. Hence I would recommend using the Flatpack version which ships the libraries Zoom is depending on: https://flathub.org/apps/details/us.zoom.Zoom

hkirsman commented on 2019-04-10 09:17

My Zoom stopped working after system update (I think Zoom was not updated). Could you say what could be wrong? This I get when executing on shell: libEGL warning: DRI2: failed to authenticate libEGL warning: DRI2: failed to open swrast (search paths /usr/lib/dri) libEGL warning: DRI2: failed to open swrast (search paths /usr/lib/dri) libEGL warning: DRI2: failed to authenticate libEGL warning: DRI2: failed to open swrast (search paths /usr/lib/dri) libEGL warning: DRI2: failed to open swrast (search paths /usr/lib/dri) QXcbIntegration: Cannot create platform OpenGL context, neither GLX nor EGL are enabled

edit: how can you make code blocks here? :)

edh commented on 2019-01-21 17:36

@daenney Thanks for the hint. Done.

daenney commented on 2019-01-21 14:41

With 2.7.x the PKGBUILD can use a smaller list of dependencies as they now seem to bundle the parts of Qt required:

depends=('glib2' 'libxcb' 'libxfixes' 'libxrandr' 'fontconfig' 'mesa' 'libxi'
         'libsm' 'libxrender' 'libpulse' 'libxcomposite' 'libxslt' 'sqlite' 'dbus' 'ibus') 

mkingston commented on 2018-12-04 15:02

Should've put this information into the comment when I flagged out of date.

New pkgver=2.6.146750.1204

I figure you should prob get the new sha512 yourself.

For any readers, a recent Zoom exploit: https://medium.com/tenable-techblog/remotely-exploiting-zoom-meetings-5a811342ba1d

ronw commented on 2018-12-04 14:47

Got an email from Zoom support this morning (2018-12-04) saying they fixed the certificate warnings that started with the previous update.

flutes commented on 2018-09-19 01:49

Hi, I've downloaded zoom via the aur but I'm having an issue when using makepkg -si:

error: failed retrieving file 're2-20180801-1-x86_64.pkg.tar.xz' from [every mirror] : The requested URL returned error: 404

Any help would be greatly appreciated :)

gerardo-junior commented on 2018-08-29 14:53

I can not use oauth, open the browser with the white screen

geripgeri commented on 2018-08-27 07:35

@reptile Thanks for the update!

reptile commented on 2018-08-17 07:51

@geripgeri @gunar Seems that the problem with freezing is gone now (at least for me). Now I have the other problem: when I share the screen, sometimes it goes black, and I can see only the mouse pointer. I have to kill and restart Zoom then. The interesting part is that it happens only in presence of certain user (and I don't know which one). Zoom Support confirmed that it's possible, and asked to make sure that all attendees use the latest version of Zoom... but, in my case, it's impossible :( Have to use other ways to share the screen