Package Base Details: linux-firmware-git

Git Clone URL: https://aur.archlinux.org/linux-firmware-git.git (read-only)
Submitter: xduugu
Maintainer: MRWITEK
Last Packager: MRWITEK
Votes: 64
Popularity: 0.010994
First Submitted: 2010-05-19 22:50
Last Updated: 2019-01-26 20:16

Latest Comments

« First ‹ Previous 1 2 3 Next › Last »

xduugu commented on 2013-03-09 08:30

Thanks. Removed to external carl9170 firmware.

seblu commented on 2013-03-09 01:03

carl9170 is now part of the main tree.

xduugu commented on 2011-10-25 09:59

Switched back to git.kernel.org repository.

Anonymous comment on 2011-10-17 12:19

thanks for fixing this package!

xduugu commented on 2011-10-13 13:52

I've found the repository at the repo owner's site. This package will use this source until the sources at kernel.org are restored. Thanks for your patience.

Anonymous comment on 2011-10-07 09:13

the source is still broken, but http://distfiles.lesslinux.org/carl9170-1.fw works. Unfortunately, the git repo (git://git.kernel.org/pub/scm/linux/kernel/git/dwmw2/linux-firmware.git) is either gone or still not restored after the problems they had... :(

xduugu commented on 2011-10-04 12:42

Hmm... I get an "550 Failed to change directory." for this url. But anyway, is the repository for this package already up again? I couldn't find it at git.kernel.org.

Anonymous comment on 2011-10-03 23:25

The source is broken :S You can replace it with
ftp://ftp.kernel.org/pub/linux/kernel/people/chr/carl9170/fw/1.9.2/carl9170-1.fw

That now is working again :D

xduugu commented on 2010-12-06 15:51

Thanks, never noticed that since I usually remove the src folder before/after building. Should be fixed now.

xyproto commented on 2010-12-06 15:27

Hello, I get:
==> Connecting to GIT server....
You asked to pull from the remote 'origin', but did not specify
a branch. Because this is not the default configured remote
for your current branch, you must specify a branch on the command line.
Aborting...
error: Build failed