summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAlexander Egorov2023-09-06 21:53:41 +0300
committerAlexander Egorov2023-09-06 21:53:41 +0300
commit24197a7d284ca51c6cde5a3b520c0b0443c8279d (patch)
tree808d87171609e9c7c52f39e077da962477463059 /PKGBUILD
parentf9dfa572a3508babbb69c08142859d403edb64ad (diff)
downloadaur-dotnet-core-6.0.110-bin.tar.gz
Dependencies removed. Install only SDK
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 2 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 9d0f487ecd5e..b74763c14f94 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -6,7 +6,7 @@ pkgname=(
)
pkgver=6.0.10.sdk110
_sdkver=6.0.110
-pkgrel=2
+pkgrel=3
arch=('x86_64' 'armv7h' 'aarch64')
url='https://www.microsoft.com/net/core'
license=('MIT')
@@ -23,15 +23,12 @@ package_dotnet-sdk-6.0.110-bin() {
depends=(
'glibc'
'gcc-libs'
- 'dotnet-runtime-6.0-bin'
- 'dotnet-targeting-pack-6.0-bin'
'netstandard-targeting-pack')
- optdepends=('aspnet-targeting-pack-bin: Build ASP.NET Core applications')
provides=("dotnet-sdk=${pkgver}" "dotnet-sdk-6.0.110")
conflicts=("dotnet-sdk=${pkgver}" "dotnet-sdk-6.0.110")
install -dm 755 "${pkgdir}"/usr/share/{dotnet,licenses}
- cp -dr --no-preserve='ownership' sdk sdk-manifests templates "${pkgdir}"/usr/share/dotnet/
+ cp -dr --no-preserve='ownership' sdk sdk-manifests "${pkgdir}"/usr/share/dotnet/
ln -s dotnet-host-bin "${pkgdir}"/usr/share/licenses/dotnet-sdk-6.0.110-bin
}