summarylogtreecommitdiffstats
path: root/0001-Disable-neon.patch
diff options
context:
space:
mode:
authorGonzalo Exequiel Pedone2024-04-15 01:33:01 -0300
committerGonzalo Exequiel Pedone2024-04-15 01:33:01 -0300
commit9ea4864951f73d8f51a51adcb8b851f05db2646d (patch)
treefc8bafd16d243b64b3fc9605bb195b30d0977726 /0001-Disable-neon.patch
parentf890b05b67b1272d5ec597bfa489d0c5a5355b61 (diff)
downloadaur-android-aarch64-x265.tar.gz
Fixed 32 bits compile.
Diffstat (limited to '0001-Disable-neon.patch')
-rw-r--r--0001-Disable-neon.patch19
1 files changed, 0 insertions, 19 deletions
diff --git a/0001-Disable-neon.patch b/0001-Disable-neon.patch
deleted file mode 100644
index aaab6cab8215..000000000000
--- a/0001-Disable-neon.patch
+++ /dev/null
@@ -1,19 +0,0 @@
---- a/source/CMakeLists.txt 2021-03-16 09:53:00.000000000 -0300
-+++ b/source/CMakeLists.txt 2021-07-06 19:13:30.236573538 -0300
-@@ -248,7 +248,6 @@
- elseif(ARM)
- if(ARM64)
- set(ARM_ARGS -fPIC)
-- add_definitions(-DHAVE_NEON)
- else()
- find_package(Neon)
- if(CPU_HAS_NEON)
-@@ -351,7 +350,7 @@
-
- find_package(Nasm)
- if(ARM OR CROSS_COMPILE_ARM)
-- option(ENABLE_ASSEMBLY "Enable use of assembly coded primitives" ON)
-+ option(ENABLE_ASSEMBLY "Enable use of assembly coded primitives" OFF)
- elseif(NASM_FOUND AND X86)
- if (NASM_VERSION_STRING VERSION_LESS "2.13.0")
- message(STATUS "Nasm version ${NASM_VERSION_STRING} is too old. 2.13.0 or later required")