summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorImperatorStorm2022-08-05 21:16:20 -0700
committerImperatorStorm2022-08-05 21:16:20 -0700
commit6624751d860c12efdc351c6ba7477f14bdbbb2ad (patch)
tree4c3a94265f0a372697472e5ef8568fad8afa08d2
parent983811ed8bab9e36f5547efa0b6563209999a5b3 (diff)
downloadaur-6624751d860c12efdc351c6ba7477f14bdbbb2ad.tar.gz
Remove debug `echo`s
-rw-r--r--PKGBUILD6
1 files changed, 0 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index bf112b2ebf13..f28c4f33da08 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -68,20 +68,14 @@ prepare() {
mkdir -p skia
bsdtar xf skia-$_skiaver.tar.gz --strip-components=1 -C skia
# Fix up Aseprite's desktop integration
- echo desktop
env -C aseprite patch -tp1 <desktop.patch
# Allow using more shared libs
- echo fmt
env -C aseprite patch -tp1 <shared-fmt.patch
- echo libarchive
env -C aseprite patch -tp1 <shared-libarchive.patch
- echo libwebp
env -C aseprite patch -tp1 <shared-libwebp.patch
- echo pixman
env -C aseprite patch -tp1 <optional-pixman.patch
# Their "FindSkia" module forcefully tries to use Skia's FreeType and HarfBuzz,
# but we don't clone those because we use the shared ones. Avoid overwriting the settings instead.
- echo skiadeps
env -C aseprite patch -tp1 <shared-skia-deps.patch
}