summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorJC Francois2019-02-09 10:29:38 +0100
committerJC Francois2019-02-09 10:29:38 +0100
commitdb71aa99f4c009b911c250b43a19aef96158a4c1 (patch)
treed34a5e86ca4279297fc471a226edc1208ba00f93
parent3de028854da3a874b355d33f91f551f1ebc41dc8 (diff)
downloadaur-db71aa99f4c009b911c250b43a19aef96158a4c1.tar.gz
Corrected issue with changed src folder structure
-rw-r--r--PKGBUILD9
1 files changed, 6 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 408f6066e684..4ea10720f14b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -28,10 +28,13 @@ prepare() {
}
package() {
- find ${srcdir}/squashfs-root/app/ -type d -exec chmod 755 {} +
+ find ${srcdir}/squashfs-root/locales/ -type d -exec chmod 755 {} +
+ find ${srcdir}/squashfs-root/resources/ -type d -exec chmod 755 {} +
install -d ${pkgdir}/opt/beaker-browser
- cp -r ${srcdir}/squashfs-root/app/* ${pkgdir}/opt/beaker-browser
-
+ cp -r ${srcdir}/squashfs-root/* ${pkgdir}/opt/beaker-browser
+ rm -r ${pkgdir}/opt/beaker-browser/usr/
+ rm -r ${pkgdir}/opt/beaker-browser/swiftshader/
+
find ${srcdir}/squashfs-root/usr/share/icons/ -type d -exec chmod 755 {} +
install -d ${pkgdir}/usr/share/icons
cp -r ${srcdir}/squashfs-root/usr/share/icons/hicolor ${pkgdir}/usr/share/icons/hicolor