summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAyush Jain2019-06-02 00:50:30 +0530
committerAyush Jain2019-06-02 00:50:30 +0530
commitf6bc48f2361e826bd30d90e4c7737011381f41e8 (patch)
treec23c4ca5962b7a20a168c0521519ce3af9d922c5
parentdc5053300d6eeb165588855379ed0f3fd004f4fb (diff)
downloadaur-dunner.tar.gz
Add command to install License file
-rw-r--r--PKGBUILD8
1 files changed, 2 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index edcfe1110594..4a9831f250ff 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -42,11 +42,7 @@ build() {
-v ./...
}
-#check() {
-# cd $GOPATH/src/github.com/leopardslab/$pkgname
-# go test ./...
-#}
-
package() {
- install -Dm755 $GOPATH/bin/$pkgname /usr/bin/$pkgname
+ install -Dm755 $GOPATH/bin/$pkgname "${pkgdir}/usr/bin/${pkgname}"
+ install -Dm644 $GOPATH/src/github.com/leopardslab/dunner/LICENSE -t "${pkgdir}"/usr/share/licenses/${pkgname}/
}