summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorFlorian Walch2017-06-25 18:46:41 +0200
committerFlorian Walch2017-06-25 18:49:59 +0200
commite3776add00d2bc4482c07db7e13a349d2fac1192 (patch)
treed65b1997e1233a72ff531a542640fde1ca41788a
parent9c9d325db0ca44f18f47859ca8e1b20bf705013b (diff)
downloadaur-e3776add00d2bc4482c07db7e13a349d2fac1192.tar.gz
PKGBUILD: Move luajit from makedepends to depends.
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD6
2 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index cbe9da30bb7..02e9b3880b1 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,8 @@
# Generated by mksrcinfo v8
-# Wed May 3 20:36:10 UTC 2017
+# Sun Jun 25 16:49:58 UTC 2017
pkgbase = neovim-git
pkgdesc = Fork of Vim aiming to improve user experience, plugins, and GUIs.
- pkgver = 0.2.0.r22.g2b3cb2c44
+ pkgver = 0.2.0.r368.gca385db4d
pkgrel = 1
url = https://neovim.io
install = neovim-git.install
@@ -12,12 +12,12 @@ pkgbase = neovim-git
makedepends = cmake
makedepends = git
makedepends = gperf
- makedepends = luajit
makedepends = lua51-mpack
makedepends = lua51-lpeg
depends = jemalloc
depends = libtermkey
depends = libuv
+ depends = luajit
depends = libvterm
depends = msgpack-c
depends = unibilium
@@ -26,7 +26,7 @@ pkgbase = neovim-git
optdepends = ruby-neovim: for Ruby plugin support (see :help provider-ruby)
optdepends = xclip: for clipboard support (or xsel) (see :help provider-clipboard)
optdepends = xsel: for clipboard support (or xclip) (see :help provider-clipboard)
- provides = neovim=0.2.0.r22.g2b3cb2c44
+ provides = neovim=0.2.0.r368.gca385db4d
conflicts = neovim
options = !strip
source = neovim-git::git+https://github.com/neovim/neovim.git
diff --git a/PKGBUILD b/PKGBUILD
index ed48b8f8100..e07fdf72f1a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,14 +2,14 @@
# Contributor: Florian Hahn <flo@fhahn.com>
pkgname=neovim-git
-pkgver=0.2.0.r22.g2b3cb2c44
+pkgver=0.2.0.r368.gca385db4d
pkgrel=1
pkgdesc='Fork of Vim aiming to improve user experience, plugins, and GUIs.'
arch=('i686' 'x86_64')
url='https://neovim.io'
license=('custom:neovim')
-depends=('jemalloc' 'libtermkey' 'libuv' 'libvterm' 'msgpack-c' 'unibilium')
-makedepends=('cmake' 'git' 'gperf' 'luajit' 'lua51-mpack' 'lua51-lpeg')
+depends=('jemalloc' 'libtermkey' 'libuv' 'luajit' 'libvterm' 'msgpack-c' 'unibilium')
+makedepends=('cmake' 'git' 'gperf' 'lua51-mpack' 'lua51-lpeg')
optdepends=('python2-neovim: for Python 2 plugin support (see :help provider-python)'
'python-neovim: for Python 3 plugin support (see :help provider-python)'
'ruby-neovim: for Ruby plugin support (see :help provider-ruby)'