summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorZeph2018-05-07 17:51:33 +0200
committerZeph2018-05-07 17:51:33 +0200
commitcbe3a384809d2e56d8a99a0cc51962e19d77ab4c (patch)
tree1a79316f06fdf846b770ba05dd6937d17bdecd19
parent9b39a6ca4466ef2efcfadd8a6177dffa3d49a85d (diff)
downloadaur-cbe3a384809d2e56d8a99a0cc51962e19d77ab4c.tar.gz
V6.3.1
-rw-r--r--.SRCINFO11
-rw-r--r--PKGBUILD8
2 files changed, 10 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 02fdc164b73..e4aa03473bd 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = pamac-aur
pkgdesc = A Gtk3 frontend for libalpm
- pkgver = 6.2.7
- pkgrel = 2
+ pkgver = 6.3.1
+ pkgrel = 1
url = https://github.com/manjaro/pamac
install = pamac.install
arch = i686
@@ -13,7 +13,7 @@ pkgbase = pamac-aur
license = GPL3
makedepends = gettext
makedepends = itstool
- makedepends = vala>=0.36
+ makedepends = vala>=0.36.6
makedepends = meson
makedepends = ninja
depends = glib2>=2.42
@@ -29,6 +29,7 @@ pkgbase = pamac-aur
depends = gnutls>=3.4
depends = appstream-glib
depends = archlinux-appstream-data
+ depends = pacman-mirrors>=4.9.1
optdepends = polkit-gnome: needed for authentification in Cinnamon, Gnome
optdepends = lxsession: needed for authentification in Xfce, LXDE etc.
optdepends = pamac-tray-appindicator: tray icon for KDE
@@ -36,8 +37,8 @@ pkgbase = pamac-aur
conflicts = pamac
options = !emptydirs
backup = etc/pamac.conf
- source = pamac-6.2.7-2.tar.gz::https://github.com/manjaro/pamac/archive/v6.2.7.tar.gz
- sha256sums = 0a3f36b5d67ca38f3f535ebd7000b3247e617e89dc8a0dc45628328d8646d58b
+ source = pamac-6.3.1-1.tar.gz::https://github.com/manjaro/pamac/archive/v6.3.1.tar.gz
+ sha256sums = 25d0c977b3d1c6a8657f8ab2dab67f82b55b090c2f6a84d34dd294d85754431d
pkgname = pamac-aur
diff --git a/PKGBUILD b/PKGBUILD
index 3695a427bcc..e2d053d46df 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,9 +1,9 @@
# Contributor: Zeph <zeph33@gmail.com>
# Maintainer: Zeph <zeph33@gmail.com>
pkgname=pamac-aur
-_pkgver=6.2.7
+_pkgver=6.3.1
pkgver=$_pkgver
-pkgrel=2
+pkgrel=1
pkgdesc="A Gtk3 frontend for libalpm"
arch=('i686' 'x86_64' 'arm' 'armv6h' 'armv7h' 'aarch64')
url="https://github.com/manjaro/pamac"
@@ -15,7 +15,7 @@ depends=('glib2>=2.42' 'json-glib' 'libsoup' 'dbus-glib' 'polkit' 'vte3>=0.38' '
optdepends=('polkit-gnome: needed for authentification in Cinnamon, Gnome'
'lxsession: needed for authentification in Xfce, LXDE etc.'
'pamac-tray-appindicator: tray icon for KDE')
-makedepends=('gettext' 'itstool' 'vala>=0.36' 'meson' 'ninja')
+makedepends=('gettext' 'itstool' 'vala>=0.36.6' 'meson' 'ninja')
backup=('etc/pamac.conf')
conflicts=('pamac')
provides=('pamac')
@@ -25,7 +25,7 @@ install=pamac.install
source=("pamac-$pkgver-$pkgrel.tar.gz::$url/archive/v$_pkgver.tar.gz"
#"git-$pkgver-$pkgrel.patch::https://github.com/manjaro/pamac/compare/v$_pkgver...master.patch"
)
-sha256sums=('0a3f36b5d67ca38f3f535ebd7000b3247e617e89dc8a0dc45628328d8646d58b')
+sha256sums=('25d0c977b3d1c6a8657f8ab2dab67f82b55b090c2f6a84d34dd294d85754431d')
prepare() {
cd "$srcdir/pamac-$pkgver"